Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 03-05-2008, 02:43 PM   #1
Fully Optimized
Spec's Avatar
Join Date: Aug 2005
Posts: 1,641
Default autoCAD

well..my autocad grid keeps snapping horizontally and vertically, i cant get any angles inbetween, help?

Thermaltake ARMOR/ mATX intelG33 Motherboard/4gb G.SKILL High Gaming Performance ddr2-1200/Radeon 3870 1gb edition/850w Thermaltake superduty psu

PokerDegenerate: Don't listen to these guys, I like the IDE makes it look vintage like a 68 Camaro SS...
Spec is offline   Reply With Quote
Old 03-05-2008, 02:56 PM   #2
Daemon Poster
kjman87's Avatar
Join Date: Oct 2006
Posts: 806
Send a message via AIM to kjman87
Default Re: autoCAD

is "snap" on.

or ortho

look at the bottem panel of the UI and see if Snap or ortho are clicked on

New Desktop: Core i7 860, EVGA P55 SLI, 2x PNY GTX260s in SLI, Antec Quattro 1kW PSU,4GB XMS3 DDR3-1600, Antec 300 Case, 2xSeagate 500GB, 1TB Samsung
Old Desktop: Intel E8400, Seagate 7200.11 500GB HDD, 320GB WD, 250GB Seagate, Asus 9800GTX+,4GB Corsair Ballistix, Asus P5Q Pro, Antec 500W PSU, 2 19" WS
Laptop: HP dv4-1155se
Car~07 Mazda 3s 5spd 2.3L: Simota CAI, Borla Cat-Back, Cat Delete, Lower Engine Mount, 1.5" Drop...and more...haha
kjman87 is offline   Reply With Quote
Old 03-05-2008, 05:41 PM   #3
Fully Optimized
Jesusfrk611's Avatar
Join Date: Feb 2005
Location: US
Posts: 2,193
Default Re: autoCAD

Yeah, you have to turn off ortho. I hate that when I need to do an angle and ortho is on... It's helpful for straight up or side lines though.
Jesusfrk611 is offline   Reply With Quote
Old 03-05-2008, 06:11 PM   #4
In Runtime
CGfreak102's Avatar
Join Date: Apr 2007
Posts: 475
Default Re: autoCAD

yea make sure its set to like polar, and you can change the angle it increments by, by going into properties, and the grid thing would be caused by snap, make sure the button is off
Core I7 920 OC'ed to 3.0Ghz, 6GB G.skill DDR3 1333, Intel DX58SO, 500GB seagate 7200RPM + 320GB seagate, EVGA 9800GTX+ , 600W PSU.
CGfreak102 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 07:32 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0