Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-11-2008, 01:09 AM   #1
Baseband Member
 
Metalwolf's Avatar
 
Join Date: Feb 2007
Posts: 53
Question Audio surround sound problem

Hey guys, I have a quick question. When I use the built in AC97 sound card on my system I can get 5.1 in almost any program. With the Sound Blaster Audigy SE 2 I just bought surround sound only works if I have EAX turned on but all it does is send the same signal through all the channels. Is there a way to get surround sound to work normally with this card?
__________________

__________________
OS: Win XP PRO SP2 | RAM: 2GB | COOLING: Heatsink and fans, not factory | MOBO: Biostar 6100-m9 | GFX: GeForce 8400GS | SOUND: SB Audigy SE | NET: RTL8201 | CPU: AMD Athlon64X2 3800+ 2.0Ghz (current highest OC at 2.15, its a work in progress, will finish during spare time)
---90% of teens today would die if Myspace had a system failure and was completely destroyed. If you are one of the 10% that would be laughing, copy and paste this to your signature.---
Metalwolf is offline   Reply With Quote
Old 04-11-2008, 08:57 AM   #2
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Audio surround sound problem

Why dont you just use the AC97,its a very sound chip.....
__________________

__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 04-11-2008, 09:01 AM   #3
BSOD
 
guyguy's Avatar
 
Join Date: Feb 2008
Posts: 165
Default Re: Audio surround sound problem

I dont know what could be wrong but i was just looking at both of your guys sig and u should update to SP3
guyguy is offline   Reply With Quote
Old 04-11-2008, 10:13 AM   #4
Fully Optimized
 
ssc456's Avatar
 
Join Date: Jan 2007
Posts: 4,279
Send a message via MSN to ssc456
Default Re: Audio surround sound problem

are you sure ?

has it been commercially release now, coz i jus did windows updates and it still says SP2,
__________________
He who has never failed has never attempted anything worth succeeding at.

Dont Eat Animals, Its Not Good For Them And They Dont Like It!
ssc456 is offline   Reply With Quote
Old 04-11-2008, 10:28 AM   #5
BSOD
 
guyguy's Avatar
 
Join Date: Feb 2008
Posts: 165
Default Re: Audio surround sound problem

Quote:
Originally Posted by ssc456 View Post
are you sure ?

has it been commercially release now, coz i jus did windows updates and it still says SP2,
Yeah its commercial release.
guyguy is offline   Reply With Quote
Old 04-11-2008, 12:46 PM   #6
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Audio surround sound problem

Neodude112320, you were worrying about sound quality on a MP3 player, and your saying the onboard RealTek sound is good?...
Nope...
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 04-11-2008, 01:33 PM   #7
Golden Master
 
DJ-CHRIS's Avatar
 
Join Date: Apr 2006
Posts: 5,203
Send a message via AIM to DJ-CHRIS Send a message via MSN to DJ-CHRIS Send a message via Yahoo to DJ-CHRIS
Default Re: Audio surround sound problem

Quote:
Originally Posted by guyguy View Post
Yeah its commercial release.
No it's not, XP SP3 has not been released. Show us a link for the final version, it's not even out for volume licensing customers yet.
DJ-CHRIS is offline   Reply With Quote
Old 04-11-2008, 04:06 PM   #8
BSOD
 
guyguy's Avatar
 
Join Date: Feb 2008
Posts: 165
Default Re: Audio surround sound problem

Quote:
Originally Posted by DJ-CHRIS View Post
No it's not, XP SP3 has not been released. Show us a link for the final version, it's not even out for volume licensing customers yet.
http://www.microsoft.com/downloads/d...displaylang=en
guyguy is offline   Reply With Quote
Old 04-11-2008, 04:24 PM   #9
Golden Master
 
DJ-CHRIS's Avatar
 
Join Date: Apr 2006
Posts: 5,203
Send a message via AIM to DJ-CHRIS Send a message via MSN to DJ-CHRIS Send a message via Yahoo to DJ-CHRIS
Default Re: Audio surround sound problem

Quote:
Originally Posted by guyguy View Post
Thats a RELEASE CANDIDATE and is not the full version, this is intended for testing purposes only and to not be installed on production machines.
DJ-CHRIS is offline   Reply With Quote
Old 04-11-2008, 06:13 PM   #10
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Audio surround sound problem

Quote:
Neodude112320, you were worrying about sound quality on a MP3 player, and your saying the onboard RealTek sound is good?...
It's Not TOO Bad,When i had that chip (About 6 months ago) My speakers were too cruddy to notice the difference lol,there better than other sound chips anywho.
__________________

__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0