Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-03-2006, 01:40 PM   #1
Solid State Member
 
Join Date: Jun 2006
Posts: 6
Default audio is skipping

when I play MP3s or playing a video game, the sound plays like a scratched cd.

I've reinstalled windows media player and that didn't seem to work.
__________________

Malohta is offline   Reply With Quote
Old 06-03-2006, 01:47 PM   #2
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: audio is skipping

If your playing a video game though, Windows Media Player won't be the cause.

What sound card have you got? Or is it onboard? If its onboard, this could be a problem already, but should never be THAT big of a problem... hmm...

Whats your system specs?
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-03-2006, 02:12 PM   #3
Solid State Member
 
Join Date: Jun 2006
Posts: 6
Default Re: audio is skipping

my sound card is onboard its a SoundMAX with SPX. The motherboard is intel D845WN if thats any help.
Malohta is offline   Reply With Quote
Old 06-03-2006, 02:17 PM   #4
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: audio is skipping

Hmm...yep, as I thought, on board...

Does it always do this, what ever you do?

I'm guessing maybe its time for those drivers to be updated. They may be faulty.

http://downloadfinder.intel.com/scri...?ProductID=664

Select your operating system and download the Intergerated audio driver listed You can't go wrong, because its coming directly from them.

I hope this helps
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-03-2006, 04:02 PM   #5
Golden Master
 
DJ-CHRIS's Avatar
 
Join Date: Apr 2006
Posts: 5,203
Send a message via AIM to DJ-CHRIS Send a message via MSN to DJ-CHRIS Send a message via Yahoo to DJ-CHRIS
Default Re: audio is skipping

This could also be buffer underruns, this are commonly experinced audio errors when the soundcard hasnt recieved data.

This happens with a problem with another device in a computer, or too low of a buffer set on a soundcard. However on non professional soundcards you cannot change the buffer.
DJ-CHRIS is offline   Reply With Quote
Old 06-03-2006, 06:43 PM   #6
Solid State Member
 
Join Date: Jun 2006
Posts: 6
Default Re: audio is skipping

The last time I reformatted was a year ago and I recall a few years ago, I would often have this same problem. Not knowing what to do, I often reformatted. I would always notice this after I formatted my hard drive and when I test the sound for the first time it would do this. The problem would usally be resolved after I reformatted a second time but... I'd much rather find out how to solve this problem without reformatting.
Malohta is offline   Reply With Quote
Old 06-03-2006, 06:45 PM   #7
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: audio is skipping

Have you tried installing those drivers? ^
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-03-2006, 07:33 PM   #8
Solid State Member
 
Join Date: Jun 2006
Posts: 6
Default Re: audio is skipping

Quote:
Originally Posted by Kage
Have you tried installing those drivers? ^
Had those installed so I removed them and installed again and got this message.

http://i67.photobucket.com/albums/h284/Malohta/info.jpg
Malohta is offline   Reply With Quote
Old 06-03-2006, 07:46 PM   #9
Solid State Member
 
Join Date: Jun 2006
Posts: 6
Default Re: audio is skipping

Just fixed it. I took another look and figured that I really should read that readme file. I did and after following some directions about the Windows 98SE audio update, everything is working fine again.

Thanks for the assistance. Now if I ever run into this problem again, I'll know exactly how to fix it.
Malohta is offline   Reply With Quote
Old 06-03-2006, 07:52 PM   #10
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: audio is skipping

Glad you got it working
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0