Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 04-22-2011, 08:28 PM   #1
Beta Member
Join Date: Apr 2011
Posts: 1
Default Audio problem


I was trying to make some room on my PC and I deleted some files. I think I accidently deleted the file for my audio (bonjour?). I have windows xp and Im not sure how to get the sound working again. I dont know if I can do a system restore or download another audio program. Any help would be appreciated!

dinao is offline   Reply With Quote
Old 04-23-2011, 06:27 AM   #2
Site Team
JCB's Avatar
Join Date: Oct 2004
Posts: 1,292
Default Re: Audio problem

Go in to device manager and check if the audio devices are still there. Do they have a yellow ! next to them?? If they do this means the drivers failed to load.

I would recommend to visit the manufactors website and download the software / drivers and reload them.

To reload a driver go to device manager and right click on the audio and select update driver
My Info :Ex-Owner of Computer Forums .org -- CCA in Citrix Presentation Server 4 + 5 + Xenserver 5.5
Site Info
: Free System Recovery Disk - Latest Articles - Latest Posts - Site Rules
More Info
: If you have any Questions Send Me A PM
JCB is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 07:04 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0