Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 02-06-2008, 04:54 PM   #1
Beta Member
Join Date: Jan 2008
Posts: 3
Default Audio Problem

Ok let's get the info out of the way:

Operating system: Windows Vista ultimate
Motherboard: Gigabyte K8VT800 PRO rev 0.1
CPU: AMD Athlon 64 3000+ 2.0 Ghz
Memory: DDR 1 gb 2x512, 167.5 Mhz PC2700, infineon brand, 2.5V
Video card: AGP, ATI RADEN 9600 XT
Sound card: Realtek ALC658 Audio AC'97 in 5.1
No Aditional PCI cards
Hard drive: Seagate 40GB ATA, WesternDigital 120 GB SATA
Optical Drive: Sony DVD+r Burner
Power supply: Okia 450 watt

Well when any sound is played, it skips.. like a cd player would... every few seconds it does it. my CPU usage goes up when it skips.

I have tryed 3 different drivers, nothing helped...

Here's a of what happends.

Thanks for any help in advanced.

razor5070 is offline   Reply With Quote
Old 02-06-2008, 05:27 PM   #2
Fully Optimized
ssc456's Avatar
Join Date: Jan 2007
Posts: 4,273
Send a message via MSN to ssc456
Default Re: Audio Problem


if u look here http://www.gigabyte.co.nz/Support/Mo...ProductID=1710

under audio it doesnt actually claim support for vista ?

you could double check by download VLC media player and the k-lite codec pack, and if those 2 dont play it fine its def a driver problem and doesnt look like ull find a decent driver soon,

i know VLC and k-lite are associated with video alot of the time but they are also handy when it comes to audio

He who has never failed has never attempted anything worth succeeding at.

Dont Eat Animals, Its Not Good For Them And They Dont Like It!
ssc456 is offline   Reply With Quote
Old 02-06-2008, 05:31 PM   #3
Beta Member
Join Date: Jan 2008
Posts: 3
Default Re: Audio Problem

well, since about a week ago, the audio has been fine for months.
just recently has it messed up.

But i'll check with VLC

Edit, After about a good 20 seconds of the computer being frozen... it finaly played in vlc and still skipped.

Now the computer is randomly freezing for a good 10 seconds with or without music playing
razor5070 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 02:05 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0