Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-18-2006, 02:47 PM   #1
In Runtime
 
xguynameddavex's Avatar
 
Join Date: Mar 2006
Posts: 442
Default Audio Input Help.

Ok heres the deal.

I dont know if anyone here has dealt with this problem before...

I have a usb interface audio input for my keyboard/guitar, and i record onto my computer.

Heres the problem, it only comes out of one speaker, i thought it was just my sound card at first when i was running through my amp then through my audio input on my MB, but now that i have the USB audio input it does the same thing, and its quite annoying.

I have all settings to stereo, and ive also tried them on mono.

All jacks are inserted all the way, so its not like a left or right problem.

Has anyone ran into this problem before???

I think i might just try running to fries after work and picking up a better sound card, hoping that will fix it, but if not, i could always take it back.
__________________

__________________
AMD 4200 X2, 2 GB Corsair XMS, BFG Gforce 7800GS,ASUS A8N32, 250 GB Maxtor 7200 SATA 3.0, Lite-on DVDR/RW CDR/RW, Logisys Yin Yang Case, RAIDMAX 470 Watt PSU.
XGuy Named DaveX - AIM it up.
xguynameddavex is offline   Reply With Quote
Old 08-18-2006, 07:57 PM   #2
In Runtime
 
Join Date: May 2006
Posts: 148
Default Re: Audio Input Help.

I have that problem sometimes, and all I have to do is turn the volume knob a little bit.
__________________

chougard is offline   Reply With Quote
Old 08-18-2006, 10:11 PM   #3
In Runtime
 
Join Date: Dec 2005
Posts: 184
Send a message via AIM to Bloodstalker999
Default Re: Audio Input Help.

do both speakers work? maybe its a speaker problem
In device manager does it show your sound card as working proberly?
Have you changed any of your motherboard drivers? if so it could have screwed up the audio controller on the motherboard.
__________________
~~~~~~~~~~~~~~~~~~~
Live forever or die trying
~~~~~~~~~~~~~~~~~~~
Bloodstalker999 is offline   Reply With Quote
Old 08-19-2006, 12:21 PM   #4
In Runtime
 
xguynameddavex's Avatar
 
Join Date: Mar 2006
Posts: 442
Default Re: Audio Input Help.

nah its none of those, i know both speakers work, and the audio input works on my firewire port, cause i put video in all the time.

I dont know, i geuss it will just have to be trial and error.
__________________
AMD 4200 X2, 2 GB Corsair XMS, BFG Gforce 7800GS,ASUS A8N32, 250 GB Maxtor 7200 SATA 3.0, Lite-on DVDR/RW CDR/RW, Logisys Yin Yang Case, RAIDMAX 470 Watt PSU.
XGuy Named DaveX - AIM it up.
xguynameddavex is offline   Reply With Quote
Old 08-21-2006, 02:54 PM   #5
In Runtime
 
xguynameddavex's Avatar
 
Join Date: Mar 2006
Posts: 442
Default Re: Audio Input Help.

bump
__________________
AMD 4200 X2, 2 GB Corsair XMS, BFG Gforce 7800GS,ASUS A8N32, 250 GB Maxtor 7200 SATA 3.0, Lite-on DVDR/RW CDR/RW, Logisys Yin Yang Case, RAIDMAX 470 Watt PSU.
XGuy Named DaveX - AIM it up.
xguynameddavex is offline   Reply With Quote
Old 08-21-2006, 03:48 PM   #6
Golden Master
 
DJ-CHRIS's Avatar
 
Join Date: Apr 2006
Posts: 5,203
Send a message via AIM to DJ-CHRIS Send a message via MSN to DJ-CHRIS Send a message via Yahoo to DJ-CHRIS
Default Re: Audio Input Help.

First off you're guitar you are running into your soundcard is just mono, see if their's an option somewhere to put the sound on both channels.
__________________

DJ-CHRIS is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0