Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-04-2007, 09:47 PM   #1
Baseband Member
 
Join Date: Dec 2006
Posts: 98
Default audio help

OK so I finally got my comp up and running. I have everything working but my audio. It says that I dont have any audio device installed. Do I need a certain one or can i just download one??
__________________

abland007 is offline   Reply With Quote
Old 01-04-2007, 10:00 PM   #2
Baseband Member
 
Join Date: Dec 2006
Posts: 98
Default Re: audio help

I went to the gigabyte wesite and downloaded the audio driver for my board but nothing happened
__________________

abland007 is offline   Reply With Quote
Old 01-04-2007, 10:03 PM   #3
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: audio help

Did you build the PC yourself? Are you referring to a dedicated sound card or onboard sound? Just want to make sure you're using the right drivers. Double check the speaker connection too and make sure nothing is muted.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 01-04-2007, 10:06 PM   #4
Baseband Member
 
Join Date: Dec 2006
Posts: 98
Default Re: audio help

Quote:
Originally Posted by TRDCorolla
Did you build the PC yourself? Are you referring to a dedicated sound card or onboard sound? Just want to make sure you're using the right drivers. Double check the speaker connection too and make sure nothing is muted.

I just built it and its the first time ive turned it on. I went to adjust my volume but it says that I dont have an audio device. I am just using the onboard sound right now. I dont have a sound card
abland007 is offline   Reply With Quote
Old 01-04-2007, 10:10 PM   #5
Baseband Member
 
Join Date: Dec 2006
Posts: 98
Default Re: audio help

Im trying to use a logitec headset/mic. fyi
abland007 is offline   Reply With Quote
Old 01-04-2007, 10:11 PM   #6
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: audio help

I'm just concerned whether you have the right sound drivers or not, but either way, your motherboard should have a utility CD and on that CD, it contains sound drivers too that you can install. But it's definitely a driver thing.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 01-04-2007, 10:14 PM   #7
Baseband Member
 
Join Date: Dec 2006
Posts: 98
Default Re: audio help

oh I forgot to tell you- I lost my mother board cd. But can I just download any audio device? Or will it have to be a specific one?
abland007 is offline   Reply With Quote
Old 01-04-2007, 10:19 PM   #8
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: audio help

Yeah, you can download them too. Just make sure you are downloading the right drivers for your motherboard.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 01-04-2007, 11:21 PM   #9
Fully Optimized
 
bullzi's Avatar
 
Join Date: Nov 2006
Location: US
Posts: 3,283
Send a message via Yahoo to bullzi Send a message via Skype™ to bullzi
Default Re: audio help

well if your trying to use the logitech headset, do those require drivers? you may want to check, and if the computer doesnt detect the headset at all, then it could be a usb problem...

sounds like your having some major issues with this thing...
__________________
-Desktop- Dual Monitor, Q8200 2.34Ghz, 8GB, 1TB, XFX 6850, 7 Ultimate
-ASUS UL50- SU7300, 4GB, 500GB, G210M, 7 Home Premium 64, XP Pro
-HP NC6400- Core Duo 1.86Ghz, 2.5GB, 64GB SSD, x1300, XP Pro
bullzi is offline   Reply With Quote
Old 01-05-2007, 01:45 AM   #10
In Runtime
 
akshay313's Avatar
 
Join Date: Nov 2006
Posts: 107
Default Re: audio help

yea same thing happened 2 me i just finished building my pc and i used the gigabye 965 -ds3 motherboard and even after putting in the motherboard driver cd i get no sound. idk wut 2 do.
__________________

akshay313 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0