Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-10-2005, 06:34 PM   #1
In Runtime
 
marcmarteleira's Avatar
 
Join Date: Jan 2005
Posts: 166
Send a message via AIM to marcmarteleira Send a message via MSN to marcmarteleira
Default Audio Drivers

Hello I have been having trouble with my audio drivers, i am using the audio drivers for VIA 97' Audio Drivers for my integrated sound, once i updated to windows xp media center 2005 and installed the drivers it installed, but didnt work and when i try to install it i click remove program n the window flashes for like 1 second and doesnt remove it! Can someone please help.
__________________

__________________
Intel Mobile Core 2 Duo T7500 Socket 478 @2.00GHz 800 MHz FSB 2 MB Cache Intel GM965 Chipset 2048 MB Dual Channel PC3200 DDR2 Ram nVidia Geforce 8600GS 512 MB VC (LG R500)
marcmarteleira is offline   Reply With Quote
Old 04-10-2005, 07:11 PM   #2
Daemon Poster
 
ACES WILD's Avatar
 
Join Date: Feb 2005
Posts: 833
Default

calm down m8, what kind of mobo do you have? (I.E. model number plz)
__________________

ACES WILD is offline   Reply With Quote
Old 04-10-2005, 08:03 PM   #3
In Runtime
 
marcmarteleira's Avatar
 
Join Date: Jan 2005
Posts: 166
Send a message via AIM to marcmarteleira Send a message via MSN to marcmarteleira
Default

Manufacturer: Soltek
Model: 85MIV3
i dun think the mobo is the problem, i keep tryin to install the driver n shit like that but it doesnt WORK!
__________________
Intel Mobile Core 2 Duo T7500 Socket 478 @2.00GHz 800 MHz FSB 2 MB Cache Intel GM965 Chipset 2048 MB Dual Channel PC3200 DDR2 Ram nVidia Geforce 8600GS 512 MB VC (LG R500)
marcmarteleira is offline   Reply With Quote
Old 04-10-2005, 08:27 PM   #4
Daemon Poster
 
ACES WILD's Avatar
 
Join Date: Feb 2005
Posts: 833
Default

ok, try using these drivers, took me 4ever to find, when you click on the link a download window will appear, download the file unzip it, and install it.
if your mobo has the 6-channel(5.1) audio codec, download from this link.
http://www.silverstar.com.hk/driver/...es/6chac97.zip
if it doesnt, then use this one.
http://www.silverstar.com.hk/driver/...s/8233ac97.zip
hopefully this helps you out.
ACES WILD is offline   Reply With Quote
Old 04-10-2005, 10:47 PM   #5
In Runtime
 
marcmarteleira's Avatar
 
Join Date: Jan 2005
Posts: 166
Send a message via AIM to marcmarteleira Send a message via MSN to marcmarteleira
Default Re: Audio Drivers

Omg It Works W00t Ty Ty Ty
__________________
Intel Mobile Core 2 Duo T7500 Socket 478 @2.00GHz 800 MHz FSB 2 MB Cache Intel GM965 Chipset 2048 MB Dual Channel PC3200 DDR2 Ram nVidia Geforce 8600GS 512 MB VC (LG R500)
marcmarteleira is offline   Reply With Quote
Old 04-11-2005, 03:11 AM   #6
Site Team
 
David Lindon's Avatar
 
Join Date: Dec 2002
Posts: 15,233
Default Re: Audio Drivers

Glad you got it sorted!
__________________

__________________
[url=http://www.LNXPS.NET]LNXPS.NET - The XPS Library]
David Lindon is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0