Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-15-2006, 06:40 PM   #1
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Angry Audigy SE Crackling...

I just purchased a SoundBlaster Audigy SE (cheap, and old, I know, but it was only 30 bucks and was better than onboard audio) and I'm having a very annoying problem with it. I've tried everything I know (older/newer drivers, searching on the Internet, etc.) to try to stop this annoying crackling noise that happens in a few songs that I listen to... Does anyone know how to get rid of them? I've tried installing the drivers only and installing Creative's programs as well, to no avail. It isn't a constant noise, but it comes off and on depending on what part of the song (it's always the same parts).

If you need any more information, I'll try to get it for you. This is just so frustrating!

Thanks for your help!
__________________

__________________
Jamxx is offline   Reply With Quote
Old 08-15-2006, 06:46 PM   #2
Daemon Poster
 
jo5h's Avatar
 
Join Date: Aug 2006
Posts: 1,030
Default Re: Audigy SE Crackling...

Have you tried reseeding it? maybe it's just the song that is corrupted, what song is it? and is it only in a few select songs this happenes?
__________________

__________________
jo5h is offline   Reply With Quote
Old 08-15-2006, 06:53 PM   #3
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: Audigy SE Crackling...

I have tried that, and it isn't the song because when I used onboard sound it did not happen.
__________________
Jamxx is offline   Reply With Quote
Old 08-15-2006, 07:49 PM   #4
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: Audigy SE Crackling...

It could be interference from other components in your computer.
__________________
alvino is offline   Reply With Quote
Old 08-16-2006, 07:49 AM   #5
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: Audigy SE Crackling...

Uh, such as? I don't know exactly what you're talking about... The only other PCI card I'm using is a firewire card (IEEE 1394) and I took my fan controller out which I thought might have something to do with it.
__________________
Jamxx is offline   Reply With Quote
Old 08-16-2006, 07:05 PM   #6
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: Audigy SE Crackling...

Any more ideas?
__________________
Jamxx is offline   Reply With Quote
Old 08-22-2006, 07:03 PM   #7
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: Audigy SE Crackling...

Okay, so, big update. I took the card back to OfficeDepot (where I got it) and they had the X-Fi XtremeMusic for 80 bucks. Needless to say, I purchased that, thinking all of my problems would be solved. Not the case... It sounds a LOT better, granted, but the static still happens in the same place in that song... I've noticed it happening in a few other songs too. Volume settings have nothing to do with it either. I have the most recent drivers from the Creative website.

Anyone have any ideas? I forgot I had a Firewire card installed (PCI) as well, and I took that out, but it didn't change anything. Right now, my X-Fi is the only card I have installed except the video card.

EDIT: Would reformatting be a good option? It is a pain, but I'm willing to try it if anyone thinks that is a good idea. I'm an audiophile and this is driving me absolutely insane!
__________________
Jamxx is offline   Reply With Quote
Old 08-23-2006, 12:13 AM   #8
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: Audigy SE Crackling...

It could be a corrupt music file if you downloaded it. If it was from a CD it should be even better than Lossless, so that wouldn't be the case.
__________________
alvino is offline   Reply With Quote
Old 08-23-2006, 12:44 AM   #9
Golden Master
 
DJ-CHRIS's Avatar
 
Join Date: Apr 2006
Posts: 5,203
Send a message via AIM to DJ-CHRIS Send a message via MSN to DJ-CHRIS Send a message via Yahoo to DJ-CHRIS
Default Re: Audigy SE Crackling...

Quote:
Originally Posted by Jamxx
Okay, so, big update. I took the card back to OfficeDepot (where I got it) and they had the X-Fi XtremeMusic for 80 bucks. Needless to say, I purchased that, thinking all of my problems would be solved. Not the case... It sounds a LOT better, granted, but the static still happens in the same place in that song... I've noticed it happening in a few other songs too. Volume settings have nothing to do with it either. I have the most recent drivers from the Creative website.

Anyone have any ideas? I forgot I had a Firewire card installed (PCI) as well, and I took that out, but it didn't change anything. Right now, my X-Fi is the only card I have installed except the video card.

EDIT: Would reformatting be a good option? It is a pain, but I'm willing to try it if anyone thinks that is a good idea. I'm an audiophile and this is driving me absolutely insane!
This problem can be caused by noise across the PCI bus, and this PCI bus noise can frequently caused by a bad power supply.
__________________
DJ-CHRIS is offline   Reply With Quote
Old 08-23-2006, 05:34 PM   #10
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: Audigy SE Crackling...

No, it's not a corrupt music file. I have it on my laptop and it doesn't do it at all. With onboard sound, it doesn't do it either.

I'm pretty sure my PSU is fine; it has never failed on me before.

Looking on Google for near 2 hours turned up that it is a very common problem with the NForce 4 chipset. Apparently, there is some conflict between it and the onboard memory on the X-Fi. The strange thing is is that my Audigy SE did the exact same thing, which doesn't have the memory or even the same audio chipset. That's what puzzles me. I need to reformat anyway, so that's a possible option as I said if anyone thinks that will help it.
__________________
Jamxx is offline   Reply With Quote
Old 08-23-2006, 07:59 PM   #11
Daemon Poster
 
Taylor's Avatar
 
Join Date: Jul 2006
Posts: 946
Default Re: Audigy SE Crackling...

i have the exact same problem, lucky its not a good song. But its most definately the song, not your sound card
__________________
| Intel Pentium D 820 2.80GHz(Smithfield) | EVGA 780i | EVGA GeForce 7600GT 256MB 128-bit GDDR3 |4GB Corsair 800 | WDCaviar 250GB | Arctic Cooling Freezer 7 Pro(w/ arctic silver 5) | Ultra 500w X-Finity Power Supply w/ 120mm Fan | Antec P180B. | Windows Vista Home Premium | Creative Sound Blaster X-Fi XtremeMusic | Dell Ultrasharp 22" Flatscreen Monitor

Macbook Pro 15" Unibody. 2GB Ram 250GB HDD Leopard
Taylor is offline   Reply With Quote
Old 08-23-2006, 08:08 PM   #12
Fully Optimized
 
ownage's Avatar
 
Join Date: Oct 2004
Posts: 4,404
Default Re: Audigy SE Crackling...

Crackling sounds usually come from an overloaded pci bus. Try removing all of your PCI cards and run the sound card.
__________________
ownage is offline   Reply With Quote
Old 08-23-2006, 09:57 PM   #13
88
Fully Optimized
 
88's Avatar
 
Join Date: May 2005
Posts: 4,775
Send a message via MSN to 88
Default Re: Audigy SE Crackling...

I had the same problem with my Audigy sound card....couldn't fix it so needless to say, i dont use it now. Sorry that doesn't help but i wasnt able to isolate the problem either.
__________________
Killing under the cloak of war is no different than murder

Kein Alkohol ist auch keine Lsung!
88 is offline   Reply With Quote
Old 08-23-2006, 10:04 PM   #14
In Runtime
 
trance-n-e's Avatar
 
Join Date: Jul 2006
Posts: 225
Send a message via MSN to trance-n-e
Default Re: Audigy SE Crackling...

Well I have onboard, but non the less il give my 2 cents. My case (Aspire X-Cruiser) has an audio port built into it. When I plug my headphones in it, it makes a crackling sound too. So maiby its your sound card, or the connection port.
__________________
Rig: AMD Athlon 64 X2 3800+, OCZ DDR2 PC5400 2GB RAM, eVGA GeForce 7600 GT KO, Seagate 320GB SATAII 7200.10 Hardrive, Aspire X-Cruiser Case, Antec TruePower 2.0 12V PSU, ViewSonic 19" LCD, Windows Vista
trance-n-e is offline   Reply With Quote
Old 08-23-2006, 11:00 PM   #15
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: Audigy SE Crackling...

Thanks for the responses. However, it is not the song. I've mentioned that it does not do it when using the onboard audio with the same speakers. It isn't my speakers, nor the sound card. The static also comes from all three line-out ports on the sound card (tested by plugging headphones into each one) and did so with my old Audigy SE as well as the X-Fi. I removed my Firewire PCI card which left only the sound card in PCI slots and it still happened.

As I said, it seems to be a somewhat common problem with the NForce 4 chipset. My next plan is to try it on a different computer without that same chipset and see what happens (with the same songs tested, of course). If it goes away, then it will be isolated to a problem with my machine, or something that is on it.

Thanks again!
__________________
Jamxx is offline   Reply With Quote
Old 08-23-2006, 11:36 PM   #16
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: Audigy SE Crackling...

Yeah, it could be the conflict with the nForce 4 chipset. See if NVIDIA has some new drivers or software updates for it.
__________________
alvino is offline   Reply With Quote
Old 08-24-2006, 06:36 PM   #17
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: Audigy SE Crackling...

I just read on another forum that someone reformatted and it fixed their problem. I'm going to attempt this next; I need to do it anyway to get ready for school.
__________________
Jamxx is offline   Reply With Quote
Old 08-25-2006, 12:25 PM   #18
Daemon Poster
 
Join Date: Mar 2005
Posts: 572
Default Re: Audigy SE Crackling...

i have the audigy 2, and i have the same problem what you need to do is use the latest drivers AND go into the sound controls, and turn off spdif in and digital out, and any other inputs and outputs that create added noise for nor good reason, this leaves the wav sound on full and the main volume on full, and lets you listen to everything except for that crap.
__________________
Zaki is offline   Reply With Quote
Old 08-25-2006, 05:11 PM   #19
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: Audigy SE Crackling...

Haha, well, I'm in the middle of reformatting, but if this doesn't fix it then I'll give that a shot.
__________________
Jamxx is offline   Reply With Quote
Old 08-26-2006, 03:43 PM   #20
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: Audigy SE Crackling...

Reformatting did not fix the issue, for the record. I've tried Zaki's solution still with no luck. I'll just put up with it until Nvidia/Creative comes up with an effective solution.
__________________

__________________
Jamxx is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
×