Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 06-24-2009, 04:15 PM   #11
Golden Master
Kage's Avatar
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Audigy Lagging

Hmm, you'd think they'd of updated drivers for Vista, which should also work on Windows 7...

As for the card being in the PCI-E port. 16x slots are used in video cards, but the standard PCI-E slots for other devices are indeed 1x.
They're replacing what used to be the standard of PCI for expansion cards.


Oh, you meant your graphics card is displaying as PCI-E 1x?...weird...

If I'm correct, Nvidia have indeed released new drivers that supposedly work with Windows 7

Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-24-2009, 09:56 PM   #12
Solid State Member
Join Date: Jun 2009
Posts: 16
Default Re: Audigy Lagging

Ya, i have NVIDIA's Windows 7 drivers. Should i try doing another clean copy of Windows 7 to see if it fixes the errors? I dont have a clue what to do. Its really annoying though.

lucid15 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 05:11 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0