Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-20-2006, 09:34 PM   #1
Daemon Poster
 
PCNoob's Avatar
 
Join Date: Mar 2006
Posts: 690
Default ATItool Overlocking

I recently downloaded the ATI tool and I think I overclocked my card. Not sure though. In the tool program it says I've overclocked it from the default speeds but in the catalyst control center it still says the original, factory speeds.

How can I tell if my card has really overclocked?
__________________

PCNoob is offline   Reply With Quote
Old 04-21-2006, 12:19 AM   #2
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: ATItool Overlocking

Well what speeds are u running it at? Find out the speeds (atitool should tell u) and then just find the default speed from the internet and compare them.
__________________

mammikoura is offline   Reply With Quote
Old 04-21-2006, 12:26 AM   #3
Daemon Poster
 
PCNoob's Avatar
 
Join Date: Mar 2006
Posts: 690
Default Re: ATItool Overlocking

I'm running my 9600pro at 400 core and 250 memory. The default is 400 core and 223 memory.

I want to go higher but then my video card makes some weird designs of the monitor. I can still see, but I see flecks of light flashing from different places.

So is my video card over clocked?

I'm unsure because in ATI tool it says it's overclocked. In catalyst control center under "hardware information" it just says the factory settings.

And this is my video card:

http://www.newegg.com/Product/Produc...82E16814102410

Why is my memory so much lower than what it says in the data sheet?
PCNoob is offline   Reply With Quote
Old 04-21-2006, 01:36 AM   #4
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: ATItool Overlocking

You need to hit Set Clock, before its actually overclocked.
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 04-21-2006, 01:56 AM   #5
Fully Optimized
 
Bahawolf's Avatar
 
Join Date: May 2005
Location: United States
Posts: 2,604
Default Re: ATItool Overlocking

Quote:
Originally Posted by PCNoob
I'm running my 9600pro at 400 core and 250 memory. The default is 400 core and 223 memory.

I want to go higher but then my video card makes some weird designs of the monitor. I can still see, but I see flecks of light flashing from different places.

So is my video card over clocked?

I'm unsure because in ATI tool it says it's overclocked. In catalyst control center under "hardware information" it just says the factory settings.

And this is my video card:

http://www.newegg.com/Product/Produc...82E16814102410

Why is my memory so much lower than what it says in the data sheet?
The readings may be incorrect if its saying different things than what its supposed to be.
Bahawolf is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0