Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-26-2005, 05:18 PM   #11
Baseband Member
 
Join Date: Apr 2005
Posts: 28
Default Re: ATI X700 Pro, 256MB Problems.

I play wherever there are people. If you wanna give me an IP I'll play with you.

I have no idea on the DDR-1 or -2. This is NOT a PCI Express, they make 2 versions.

I'm Just wondering seeing how my old 128 N-Vidia got almost 60 FPS, why doesn't this one get more than that, seeing as how it's 256 MB.

Should I just go ahead and get another 128 MB grapichs card and save 100$, or is it worth the extra money?


Also, what are DNA drivers?
__________________

DelTASteveB is offline   Reply With Quote
Old 04-26-2005, 06:02 PM   #12
BSOD
 
DarkBlade's Avatar
 
Join Date: Dec 2004
Posts: 3,355
Send a message via MSN to DarkBlade
Default Re: ATI X700 Pro, 256MB Problems.

Quote:
Originally Posted by DelTASteveB
I play wherever there are people. If you wanna give me an IP I'll play with you.

I have no idea on the DDR-1 or -2. This is NOT a PCI Express, they make 2 versions.

I'm Just wondering seeing how my old 128 N-Vidia got almost 60 FPS, why doesn't this one get more than that, seeing as how it's 256 MB.

Should I just go ahead and get another 128 MB grapichs card and save 100$, or is it worth the extra money?


Also, what are DNA drivers?
Well, I would get the 6600GT AGP card, and also, Pentium 4's are not very good for gaming, so that is holding you back there as well. But, the x700 is a crappy card to be honest. ATi has EXCELLENT high end cards, but their middle end cards are TERRIBLE! The x300, x600, and x700 series are HORRIBLE. Sorry man, I am not making fun of you or your card, but this is the sad truth, it is ATi's downfall.

DNA Drivers are better then the Catalyst drivers. Here you go!
DNA Drivers for ATi
__________________

DarkBlade is offline   Reply With Quote
Old 04-26-2005, 07:17 PM   #13
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: ATI X700 Pro, 256MB Problems.

Quote:
Originally Posted by DelTASteveB
I play wherever there are people. If you wanna give me an IP I'll play with you.

ok here they are:

67.18.180.60:27015

66.208.103.180:27015

66.208.104.171:27015


i play in all those...mainly dynasty and HD not playing in fish tanksoo much but i still do
__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Old 04-26-2005, 11:44 PM   #14
Solid State Member
 
TyKoN's Avatar
 
Join Date: Oct 2004
Posts: 9
Send a message via AIM to TyKoN
Default Re: ATI X700 Pro, 256MB Problems.

x700 does not come agp
TyKoN is offline   Reply With Quote
Old 04-26-2005, 11:56 PM   #15
BSOD
 
DarkBlade's Avatar
 
Join Date: Dec 2004
Posts: 3,355
Send a message via MSN to DarkBlade
Default Re: ATI X700 Pro, 256MB Problems.

I didn't think so either... but apparently this long awaited x700 pro does TyKon.
DarkBlade is offline   Reply With Quote
Old 04-27-2005, 12:21 AM   #16
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: ATI X700 Pro, 256MB Problems.

Actually Catalyst drivers are pretty nice, but they're resource hogs...DNA drivers are nice too. I dunno about Omega drivers though...
alvino is offline   Reply With Quote
Old 04-27-2005, 04:39 PM   #17
Baseband Member
 
Join Date: Apr 2005
Posts: 28
Default

Alright, it was a driver problem. I am now getting 100-150 FPS on CS:S. UNBELIVABLE!!! It looks sooo beautiful. After seeing my friends Nvidia vs my ATI, I would buy an ATI, it saved me 70$.
DelTASteveB is offline   Reply With Quote
Old 04-27-2005, 04:50 PM   #18
BSOD
 
DarkBlade's Avatar
 
Join Date: Dec 2004
Posts: 3,355
Send a message via MSN to DarkBlade
Default Re: ATI X700 Pro, 256MB Problems.

Quote:
Originally Posted by DelTASteveB
Alright, it was a driver problem. I am now getting 100-150 FPS on CS:S. UNBELIVABLE!!! It looks sooo beautiful. After seeing my friends Nvidia vs my ATI, I would buy an ATI, it saved me 70$.
Glad you fixed it, but what nVidia card do your friends have? I mean, in CSS you will have a slight advantage being that it was built for ATi, but in DooM3, they will provided they have equivalent models. BTW, AGAIN, GJ on getting new Drivers. Which did u choose? DNA or Catalyst or Omega?
DarkBlade is offline   Reply With Quote
Old 04-27-2005, 05:08 PM   #19
Baseband Member
 
Join Date: Apr 2005
Posts: 28
Default Re: ATI X700 Pro, 256MB Problems.

I used Catalyst just to get it running. I'm just getting into computers, so I have little knowledge. I would like to thank you all for the input, and I will definetly be back for more questions and disscussion.

EDIT: Checked it for Doom 3, still getting almost 150 FPS out of her. One of the most beautiful things I've ever seen. Brings a tear to my eye...

Also, hope to see you sometime on CS:S, I'll drop by those IP's when I get on next. My name is [Zeppelin] Black Dog
DelTASteveB is offline   Reply With Quote
Old 04-27-2005, 07:36 PM   #20
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: ATI X700 Pro, 256MB Problems.

Quote:
Originally Posted by DelTASteveB
Alright, it was a driver problem. I am now getting 100-150 FPS on CS:S. UNBELIVABLE!!! It looks sooo beautiful. After seeing my friends Nvidia vs my ATI, I would buy an ATI, it saved me 70$.

WAIT WAIT WAIT!!!! my 6600gt is supposed to be better than his and he is getting more fps in doom3 and CSS, how is this happening. also delta run 3dmark03 and 3dmark05
__________________

__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0