Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-26-2005, 05:07 PM   #1
Baseband Member
 
Join Date: Apr 2005
Posts: 28
Default ATI X700 Pro, 256MB Problems.

Alright, I'm here for answers. I'm not here to listen to how N-Vidia is so much better, blah blah blah. I just bought the card listed in the topic title, and im trying to get it to, well, look better. I've adjusted the resolution, and it does make games look better. But the FPS on CS:S is still only 50-55 FPS. Is this normal? Is there any sort of drivers that I should download? Is there any type of tweakers I should download?

Thanks,
Steve
__________________

DelTASteveB is offline   Reply With Quote
Old 04-26-2005, 05:08 PM   #2
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: ATI X700 Pro, 256MB Problems.

system info would be helpful. and if it makes u feel any better ATI does have the most powerful card
__________________

__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Old 04-26-2005, 05:09 PM   #3
Baseband Member
 
Join Date: Apr 2005
Posts: 28
Default Re: ATI X700 Pro, 256MB Problems.

System Specs.
P4 w/ Hyper Threading Tech, 3.4 gHz
1 GB RAM
What else do you need?
DelTASteveB is offline   Reply With Quote
Old 04-26-2005, 05:09 PM   #4
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: ATI X700 Pro, 256MB Problems.

What drivers are you using? Are they the normal ATI Catalyst ones? Or are they 3rd party Omega or DNA drivers?
alvino is offline   Reply With Quote
Old 04-26-2005, 05:10 PM   #5
Golden Master
 
jac006's Avatar
 
Join Date: Oct 2004
Posts: 5,810
Send a message via AIM to jac006
Default Re: ATI X700 Pro, 256MB Problems.

Quote:
Originally Posted by money_man
system info would be helpful. and if it makes u feel any better ATI does have the most powerful card
well.... the 6800 ultra is on par with the x800. well... nm. the x850 is the best... ur right. yeah, we need specs...
__________________
Macbook Pro and Logitech z5500s. All you really need.
jac006 is offline   Reply With Quote
Old 04-26-2005, 05:11 PM   #6
Baseband Member
 
Join Date: Apr 2005
Posts: 28
Default Re: ATI X700 Pro, 256MB Problems.

IM using just the standard drivers. I'm not even sure if they are updated, most likely not.
DelTASteveB is offline   Reply With Quote
Old 04-26-2005, 05:11 PM   #7
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: ATI X700 Pro, 256MB Problems.

Quote:
Originally Posted by DelTASteveB
System Specs.
P4 w/ Hyper Threading Tech, 3.4 gHz
1 GB RAM
What else do you need?

what speed cpu?
what kinda ram?
whats PSU?
there more jsut cantt hin of them all right now
__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Old 04-26-2005, 05:12 PM   #8
Baseband Member
 
Join Date: Apr 2005
Posts: 28
Default Re: ATI X700 Pro, 256MB Problems.

DDI Ram.
I though 3.4 gHz was the speed.
Whats PSU?

EDIT: OHH, power supply. 300 something or other.
DelTASteveB is offline   Reply With Quote
Old 04-26-2005, 05:15 PM   #9
BSOD
 
DarkBlade's Avatar
 
Join Date: Dec 2004
Posts: 3,355
Send a message via MSN to DarkBlade
Default Re: ATI X700 Pro, 256MB Problems.

PSU= Power SUpply, how many watts?

DDR1 or DDR2 RAM? This is a PCI Express system I believe right, since the x700 is PCIe only, or at least I thought so.

BTW, the x700 isn't all that great (no offense) so don't expect HUGE FPS. The x800 is a different story, but I recommend you use the DNA drivers.
DarkBlade is offline   Reply With Quote
Old 04-26-2005, 05:15 PM   #10
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: ATI X700 Pro, 256MB Problems.

power supply. we should know what ur ram is though pc-3200, pc-2700,etc. im guessing pc-3200 if its 1gb of it. get the newest drivers and get ati tool and maybe o/c a little. delta what server you play in? I play CSS alot. i can play with you
__________________

__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0