Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-28-2007, 12:13 PM   #1
BSOD
 
Archangel112's Avatar
 
Join Date: Oct 2006
Posts: 201
Default ATI problem...

My brother's computer is having a problem at the moment, He has an ATI graphics card Radeon 256mb it keeps on crashing on him, we've searched for answers but couldnt find them, the crash normally either reboots the computer or just gives a VPU error message.

His specs are

Intel Pentium 4 3.2GHz
1Gig RAM
320gig HD

Thanks in advance
__________________

Archangel112 is offline   Reply With Quote
Old 02-28-2007, 12:14 PM   #2
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: ATI problem...

Whats the message?
__________________

Raffaz is offline   Reply With Quote
Old 02-28-2007, 12:17 PM   #3
BSOD
 
Archangel112's Avatar
 
Join Date: Oct 2006
Posts: 201
Default Re: ATI problem...

My brother says its somwhere along the lines of 'VPU has encountered an error and needs to close' Sorry thats very rough.
Archangel112 is offline   Reply With Quote
Old 02-28-2007, 12:22 PM   #4
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: ATI problem...

Yeah, thats a bit broad, could do with the full error and the stop code (if there was one)
Raffaz is offline   Reply With Quote
Old 02-28-2007, 01:08 PM   #5
BSOD
 
Archangel112's Avatar
 
Join Date: Oct 2006
Posts: 201
Default Re: ATI problem...

I'll go to evenviewer see if its there

Nope its not there, I'll just stay on the computer untill we get an error.
Archangel112 is offline   Reply With Quote
Old 02-28-2007, 01:29 PM   #6
BSOD
 
Archangel112's Avatar
 
Join Date: Oct 2006
Posts: 201
Default Re: ATI problem...

Right I just got one it says 'VPU Recover has reset your graphics accelerator as it was no longer responding to graphics driver commands'

Thanks
Archangel112 is offline   Reply With Quote
Old 02-28-2007, 01:39 PM   #7
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: ATI problem...

Try turning VPU recovery off in the drivers. Also, make sure you have the latest drivers.

Catalyst Control Center > VPU Recover on side menu > Uncheck have VPU Recover active
__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Old 02-28-2007, 01:42 PM   #8
BSOD
 
Archangel112's Avatar
 
Join Date: Oct 2006
Posts: 201
Default Re: ATI problem...

Thanks Mate
__________________

Archangel112 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0