Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 04-10-2007, 04:09 PM   #1
In Runtime
Shantei's Avatar
Join Date: Sep 2006
Posts: 413
Default ATI Driver update

I tried installing my GPU drivers from 6.14 (in the diagnostic tool it says) to 7.3 http://ati.amd.com/support/driver.html

After I did, restarted, opened up the diagnostic tool, it still says version 6.14... did it not install properly or doesn't that matter?

Thanks in advance!

Asus P5Q PRO | Intel Q6600, 3.40GHz | Core-Contact Freezer CPU cooler (36 idle) | (2x2)Gb Skillz DDR2 @ 978MHz | Radeon 4870 1Gb | Raptor 10K rpm 74Gb | Windows Vista x64 |
Shantei is offline   Reply With Quote
Old 04-10-2007, 05:34 PM   #2
In Runtime
PuNkY's Avatar
Join Date: Feb 2007
Posts: 456
Send a message via AIM to PuNkY
Default Re: ATI Driver update

Try completely shutting your computer down for a few seconds and then look. Maybe it just needs to register.
Custom) Core2Quad 2.4GHz, 2GB DDR2800 RAM, Dual 256MB GeForce 8600 in SLI, 320GB SATA HDD
PuNkY is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 06:54 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0