Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-01-2007, 05:49 PM   #1
Fully Optimized
 
Zer0Cool's Avatar
 
Join Date: Aug 2006
Posts: 1,599
Exclamation ATI Driver Problem "Unable to load ATICIM.dll"

Hello

I have just tried installing the new ati drivers, from the ati website. When I tried to install it , this is what it gave me (error number: 0X80040707 & Unable to Load ATICIM.dll)

I have removed my old drivers and restarted the comp, and I still cant install the new drivers. I have tried installing the old drivers, with the same error msg. I tried to remove "ATI HYDRAVISION" from Add remove, but it gave me the same error msg when I tried to install the drivers, i cant remove it...

I tired googling the problem, and someone sad to create a file name "Desctop" in the C:\Documents and Settings\All Users but the folder was already there when I looked...

Please help.
__________________

__________________
- Asus P6T Deluxe v2 - Intel i7 920 @4Ghz 1.35v- Prolimatech HS - Cosmos S Case -
- ABS Tagan BZ Series BZ800 PSU
- ATI 5870 - G.SKILL 6GB DDR3 1600 - Razer Barracuda™ AC-1
- 120GB Crucial C300 SSD & 3X WD640AAKS HDD
- Dell 24" 2408WFP & 2407WFP-HC Monitor
Zer0Cool is offline   Reply With Quote
Old 09-01-2007, 05:55 PM   #2
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Re: ATI Driver Problem "Unable to load ATICIM.dll"

Have u tried using driver cleaner pro to remove it.

The problem actually occurs when Installshield can't find the paths specified in the HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr ent Version\Explorer\User Shell Folders Key.

Basically, all the paths listed under that key need to be valid, and sure enough when I opened Windows Explorer and browsed to %ALLUSERSPROFILE%, there were missing folders such as "Desktop" & "Documents" (god knows why they were deleted in the first place, because I've never touched them).

Now I can install the catalyst drivers, and the control panel etc.

More information about the fix can be found here:
http://consumer.installshield.com/kb.asp?id=Q108167

is that what u said u tried? copied this from a website i just found.
__________________

__________________
Intel C2D E6750 (1333fsb) 2.66 @3.5ghz |EVGA 680i SLI Mobo | 2GB Twin XMS ddr800 @ 875 | Leadtek 7950 GX2 Core@601 Mem@1600
500GB IBM/HITACHI Sata2 7200/16MB | 160GB 7200rpm 8mb UDMA133 Maxtor | XION 600w dual 12v 44A total SLI PSU | X-fi Xtreme Music | 22" Widescreen Acer LCD
Anubis1980 is offline   Reply With Quote
Old 09-01-2007, 06:05 PM   #3
Fully Optimized
 
Zer0Cool's Avatar
 
Join Date: Aug 2006
Posts: 1,599
Default Re: ATI Driver Problem "Unable to load ATICIM.dll"

Yes just now, I removed evrything that had the word ati

didnt help....

I tryed removig ATI HYDRAVISION with the driver remover, even tho it sad that it removed it, when i look in my add/remove its still there and i cant remove it, giving me the same error (error number: 0X80040707 & Unable to Load ATICIM.dll)
__________________
- Asus P6T Deluxe v2 - Intel i7 920 @4Ghz 1.35v- Prolimatech HS - Cosmos S Case -
- ABS Tagan BZ Series BZ800 PSU
- ATI 5870 - G.SKILL 6GB DDR3 1600 - Razer Barracuda™ AC-1
- 120GB Crucial C300 SSD & 3X WD640AAKS HDD
- Dell 24" 2408WFP & 2407WFP-HC Monitor
Zer0Cool is offline   Reply With Quote
Old 09-01-2007, 06:10 PM   #4
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Re: ATI Driver Problem "Unable to load ATICIM.dll"

Seems to be because the install shield of the driver cant find the directories in the registry that are reported to be there ie docs, appdata, templates... like that links says.
__________________
Intel C2D E6750 (1333fsb) 2.66 @3.5ghz |EVGA 680i SLI Mobo | 2GB Twin XMS ddr800 @ 875 | Leadtek 7950 GX2 Core@601 Mem@1600
500GB IBM/HITACHI Sata2 7200/16MB | 160GB 7200rpm 8mb UDMA133 Maxtor | XION 600w dual 12v 44A total SLI PSU | X-fi Xtreme Music | 22" Widescreen Acer LCD
Anubis1980 is offline   Reply With Quote
Old 09-01-2007, 06:34 PM   #5
Fully Optimized
 
Zer0Cool's Avatar
 
Join Date: Aug 2006
Posts: 1,599
Default Re: ATI Driver Problem "Unable to load ATICIM.dll"

So what does it mean...How do i fix it?


Guys Im going CRAZY HERE!!

plz help
__________________
- Asus P6T Deluxe v2 - Intel i7 920 @4Ghz 1.35v- Prolimatech HS - Cosmos S Case -
- ABS Tagan BZ Series BZ800 PSU
- ATI 5870 - G.SKILL 6GB DDR3 1600 - Razer Barracuda™ AC-1
- 120GB Crucial C300 SSD & 3X WD640AAKS HDD
- Dell 24" 2408WFP & 2407WFP-HC Monitor
Zer0Cool is offline   Reply With Quote
Old 09-01-2007, 06:44 PM   #6
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Re: ATI Driver Problem "Unable to load ATICIM.dll"

The way i see it...
u need to go into the registry...HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\W indows\Curr ent Version\Explorer\User Shell Folders Key.

and make a note of the directories listed here, then check on ur hdd in the locations that the folders are supposed to be in, if they arent there then create them in exactly the same place as the reg states. I think appdata is hidden so u need to unhide hidden folders in my computer first. Hope this makes sense.
__________________
Intel C2D E6750 (1333fsb) 2.66 @3.5ghz |EVGA 680i SLI Mobo | 2GB Twin XMS ddr800 @ 875 | Leadtek 7950 GX2 Core@601 Mem@1600
500GB IBM/HITACHI Sata2 7200/16MB | 160GB 7200rpm 8mb UDMA133 Maxtor | XION 600w dual 12v 44A total SLI PSU | X-fi Xtreme Music | 22" Widescreen Acer LCD
Anubis1980 is offline   Reply With Quote
Old 09-01-2007, 06:57 PM   #7
Fully Optimized
 
Zer0Cool's Avatar
 
Join Date: Aug 2006
Posts: 1,599
Default Re: ATI Driver Problem "Unable to load ATICIM.dll"

Omg just fixed it, the folder "startup" was missing

Anubis 1000 thanks man

+1
__________________
- Asus P6T Deluxe v2 - Intel i7 920 @4Ghz 1.35v- Prolimatech HS - Cosmos S Case -
- ABS Tagan BZ Series BZ800 PSU
- ATI 5870 - G.SKILL 6GB DDR3 1600 - Razer Barracuda™ AC-1
- 120GB Crucial C300 SSD & 3X WD640AAKS HDD
- Dell 24" 2408WFP & 2407WFP-HC Monitor
Zer0Cool is offline   Reply With Quote
Old 09-01-2007, 07:04 PM   #8
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Re: ATI Driver Problem "Unable to load ATICIM.dll"

Thats good and ur welcome, i was confused too when i found the instructions lol.
__________________

__________________
Intel C2D E6750 (1333fsb) 2.66 @3.5ghz |EVGA 680i SLI Mobo | 2GB Twin XMS ddr800 @ 875 | Leadtek 7950 GX2 Core@601 Mem@1600
500GB IBM/HITACHI Sata2 7200/16MB | 160GB 7200rpm 8mb UDMA133 Maxtor | XION 600w dual 12v 44A total SLI PSU | X-fi Xtreme Music | 22" Widescreen Acer LCD
Anubis1980 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0