Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-16-2007, 02:14 PM   #1
In Runtime
 
toole's Avatar
 
Join Date: Jan 2007
Posts: 263
Arrow ATI Driver issue

So recently I've wanted to update my radeon drivers, I've got an older 9200 but its still doing the job. And I'm running XP.

I went to ATI's main site and I am getting this page ( http://ati.amd.com/online/403/leech.asp ) in all attempts to download catalyst 6.11 or previous ones ;

so naturally I went on my favourite search engine and found multiple other mirrors, no here comes my real trouble:

In all attempts to install any version of catalyst it brings up an error message stating that I am not on the adminstrative account ... its my home PC with the Guest account disable and only a single account, the adminstrative one of course.

Any suggestions?

*And just so that I don't make a second post, anyone know how I can change the Windows default media player from WMP to Winamp ?

Thanks for any help in advanced ^ ^
__________________

toole is offline   Reply With Quote
Old 01-16-2007, 04:30 PM   #2
muz
Golden Master
 
muz's Avatar
 
Join Date: Oct 2006
Posts: 6,928
Default Re: ATI Driver issue

for the winamp problem go to any folder on your computer e.g.my documents , and then go to tool and click on options then go to file types and select each type of media file and change the programme to winamp by navigating to the winamp installation folder

my answer to radeon problems is
just dont update the drivers, if it aint broke dont fix it
__________________

__________________
Desktop-AMD Athlon 64 X2 6000+-2GB Elixer DDR2 800 250gb+500gb+500gb+120gb
Laptop-Apple Macbook Pro 13" Intel core i5(2.3ghz) 4gb Ram 320gb hard drive
muz is offline   Reply With Quote
Old 01-16-2007, 04:53 PM   #3
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: ATI Driver issue

Quote:
Originally Posted by toole
So recently I've wanted to update my radeon drivers, I've got an older 9200 but its still doing the job. And I'm running XP.

I went to ATI's main site and I am getting this page ( http://ati.amd.com/online/403/leech.asp ) in all attempts to download catalyst 6.11 or previous ones ;

so naturally I went on my favourite search engine and found multiple other mirrors, no here comes my real trouble:

In all attempts to install any version of catalyst it brings up an error message stating that I am not on the adminstrative account ... its my home PC with the Guest account disable and only a single account, the adminstrative one of course.

Any suggestions?

*And just so that I don't make a second post, anyone know how I can change the Windows default media player from WMP to Winamp ?

Thanks for any help in advanced ^ ^

Is this XP home or Pro?

boot into safe mode, and see if you see an administrator aCCOUNT
__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0