Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-29-2006, 02:03 PM   #1
Fully Optimized
 
Join Date: Jan 2006
Posts: 2,008
Send a message via AIM to X1337 Send a message via MSN to X1337
Default ATI driver help

When I installed the newest omega drivers. I went to ati tool and try to overclock. I let ati tool do the overclocking than the window started to artifact but ati tool just uped the clocks than I got grey screen. When I installed ATI 6.7 drivers I overclocked and it did the same thing but it gave me a black screen.

My question is

why does ati tool just ups the clocks when the window is artifacting than freezes my video card, and can this be a sign that my psu isnt powerfull to overclock my video card. Both drivers did the same thing
__________________

X1337 is offline   Reply With Quote
Old 07-29-2006, 02:06 PM   #2
Fully Optimized
 
Join Date: Jan 2006
Posts: 2,008
Send a message via AIM to X1337 Send a message via MSN to X1337
Default Re: ATI driver help

That is my current status on ati tool, my fan is at 50%. And im on stock

__________________

X1337 is offline   Reply With Quote
Old 07-29-2006, 02:07 PM   #3
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: ATI driver help

Wait, you're using Omega drivers or ATI's Catalyst? If you're using Catalyst, use 6.6, because 6.7 is still in beta, so it's probably a little buggy.
alvino is offline   Reply With Quote
Old 07-29-2006, 02:19 PM   #4
Fully Optimized
 
Join Date: Jan 2006
Posts: 2,008
Send a message via AIM to X1337 Send a message via MSN to X1337
Default Re: ATI driver help

Quote:
Originally Posted by alvino
Wait, you're using Omega drivers or ATI's Catalyst? If you're using Catalyst, use 6.6, because 6.7 is still in beta, so it's probably a little buggy.
It didnt tell me anything about beta. It says 6.7

https://support.ati.com/ics/support/...ge&folderID=27
X1337 is offline   Reply With Quote
Old 07-29-2006, 02:20 PM   #5
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: ATI driver help

Oh...hmm...I guess they're official now.
alvino is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:11 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0