Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 12-27-2007, 09:59 AM   #1
Daemon Poster
Join Date: Aug 2007
Posts: 878
Default ATI: Catalyst Control Center related issues

I'm still running a Dell Pentium 3 with a 1.2Ghz CPU, 512mb of RAM and a Radeon 9200 right and I downloaded new drivers something like very early this 2007 because they're the latest.

However recently I noticed the software that came with that: ATI Catalyst Control Center appears to do nothing but sit in my tray and run in the background all the time so I thought I'd try removing it from my control panel which worked, because I'm a bit of a clean-freak with this PC. The next day though when browsing the net, it was pretty choppy when scrolling and there's another little problem I'll mention below, I guess it serves me right deleting a graphics related program but I reinstalled it today, same dated drivers too.

Reset my resolution settings and it runs fine but now I still have this other problem where it cuts off my window a bit. It basically does it to any window I open up and maximize, it used to be on the right side but it's now on the left cutting slightly into my Firefox's back icon and halfway into the D of 'Done' the text that sits there in the bottom left corner, just to give you an idea but I wouldn't mind taking a screenshot.

Edit: Nevermind, I finally found how to position with my monitor.
Thrasher is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 08:15 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0