Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-23-2006, 09:17 AM   #1
In Runtime
 
dmb51599's Avatar
 
Join Date: Dec 2005
Posts: 202
Default ASUS RMA Question?

Has anyone here ever had a mobo forwarded by ASUS before you sent in your bad one?? I had to RMA my brand new mobo and the one I got back is bad as well. The thing is I am not going 2 weeks with no CPU. When I call the RMA dept tomorrow morning I am going to tell them I want a new mobo in my hands before I ship this one out cause I cant be without a computer for work purposes. HAs anyone here ever had an experience with ASUS where they have sent you a mobo before you sent yours in?? I really need them to do that or I will go nuts. hhaha Thanks guys!!
__________________

__________________
Eat Drink and be Merry!

AMD X2 4200+, 2 GB Corsair RAM, ASUS A8N5X, 6600GT, 120GB Seagate SATA, Thermaltake 430w PSU and lots of fans!! WOOT!!!
dmb51599 is offline   Reply With Quote
Old 04-23-2006, 09:19 AM   #2
Daemon Poster
 
uid=[0]'s Avatar
 
Join Date: Apr 2006
Posts: 906
Send a message via Yahoo to uid=[0]
Default Re: ASUS RMA Question?

cant say that i have, however that sucks. I would be somewhat pissed off.
__________________

__________________
"Security is nothing more than a thought that makes you sleep well at night." - Me
MCSE/MCSA
Security+/Network+
Wireless Network Security Spec.
uid=[0] is offline   Reply With Quote
Old 04-23-2006, 09:24 AM   #3
In Runtime
 
dmb51599's Avatar
 
Join Date: Dec 2005
Posts: 202
Default Re: ASUS RMA Question?

Yeah and the worst part is ASUS tech support lied to me about my issue saying that Corsair said my BIOS wasnt "mature enough" for that RAM to be in there and there was nothing I could do!! WTF!!! The BIOS is up to date and everything. So I tried some different RAM (PNY) and I got the same issue. I am not happy with ASUS and dont even want another board from them but I cant return it to Newegg due to the 30 days passing already.
__________________
Eat Drink and be Merry!

AMD X2 4200+, 2 GB Corsair RAM, ASUS A8N5X, 6600GT, 120GB Seagate SATA, Thermaltake 430w PSU and lots of fans!! WOOT!!!
dmb51599 is offline   Reply With Quote
Old 04-23-2006, 12:59 PM   #4
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: ASUS RMA Question?

Still ranting about your motherboard? ASUS is good if you get a good board. I agree though, their tech support sucks, but if you're lucky enough to get a good board, ASUS is good. Especially their P5WD2-E Premium motherboards...man, those things can overclock like crazy!
alvino is offline   Reply With Quote
Old 04-23-2006, 01:23 PM   #5
In Runtime
 
dmb51599's Avatar
 
Join Date: Dec 2005
Posts: 202
Default Re: ASUS RMA Question?

Kind of ranting..... This is the second board I have gotten from the and it doesnt work. I just cant believe that. Shite happens though I guess.
__________________
Eat Drink and be Merry!

AMD X2 4200+, 2 GB Corsair RAM, ASUS A8N5X, 6600GT, 120GB Seagate SATA, Thermaltake 430w PSU and lots of fans!! WOOT!!!
dmb51599 is offline   Reply With Quote
Old 04-23-2006, 01:28 PM   #6
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: ASUS RMA Question?

Yeah, things happen. I guess you just happened to draw the wrong straw both times.
alvino is offline   Reply With Quote
Old 04-23-2006, 03:39 PM   #7
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default Re: ASUS RMA Question?

wow and u updated the bios to the latest one and everything? ive never heard of that happening twice
__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Old 04-23-2006, 03:47 PM   #8
Daemon Poster
 
PerfectSK's Avatar
 
Join Date: Feb 2006
Posts: 982
Default Re: ASUS RMA Question?

Ouch, man. Its kind of weird how it happened twice in a row... lol. I'd insist on them sending you a new top of the line board for free because this happened already.
__________________
Rig -- Emachines T5026, 3.06ghz P4, 300W Bestec PSU, 160 sata hd, 512mb dual channel 3200 ram @ 3-3-5-8, ATI Radeon 9250 pci, dual layer 16x dvd+/-rw.
PerfectSK is offline   Reply With Quote
Old 04-23-2006, 04:10 PM   #9
In Runtime
 
dmb51599's Avatar
 
Join Date: Dec 2005
Posts: 202
Default Re: ASUS RMA Question?

Im going to talk to RMA tomorrow morning. In all honesty I dont want the same board anymore. They friggin lied to me anyway!! Telling me that they talked to corsair and said that the BIOS isnt mature enough for the ram??? WTF!! hahah Ill keep you all posted as to what they will do for me. I dont even need a top of the line board..... I just want one that is going to work correctly.
__________________
Eat Drink and be Merry!

AMD X2 4200+, 2 GB Corsair RAM, ASUS A8N5X, 6600GT, 120GB Seagate SATA, Thermaltake 430w PSU and lots of fans!! WOOT!!!
dmb51599 is offline   Reply With Quote
Old 04-23-2006, 04:14 PM   #10
Daemon Poster
 
PerfectSK's Avatar
 
Join Date: Feb 2006
Posts: 982
Default Re: ASUS RMA Question?

Good luck, man. Hopefully this situation gets resolved with you getting a nice working board.
__________________

__________________
Rig -- Emachines T5026, 3.06ghz P4, 300W Bestec PSU, 160 sata hd, 512mb dual channel 3200 ram @ 3-3-5-8, ATI Radeon 9250 pci, dual layer 16x dvd+/-rw.
PerfectSK is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:52 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0