Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-26-2011, 12:36 AM   #1
Beta Member
 
Join Date: Jun 2011
Posts: 2
Default Asus p6t front audio not working.

Hi, I have an i7 930 on a Asus p6T mobo, and since the day I bought it, my case's frontal audio inputs aren't working. I always assumed the case had the audio jacks damaged or something, because the frontal USB inputs work just fine. but last week I replaced that old case, and frontal audio inputs also aren't working on the new one. my mobo front audio connectors don't seem damaged or anything. Do I have to activate the front audio somehow? like bios, drivers, anything? or could this be a factory defect?

another issue, I have a gtx260, and my HDMI audio doesnt work aswell.
I don't use an hdmi cable with the nvidia DVI adaptor, I have a HDMI/DVI cable, so I dont know if the cable's DVI plug has no audio pin, or if the problem is in my hardware, or even if it has something to do with the above problem. any clues?

thanks in advance.
__________________

fael097 is offline   Reply With Quote
Old 06-26-2011, 12:51 AM   #2
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Asus p6t front audio not working.

I'm not really sure about the first problem. Might be a setting in BIOS somewhere.

As for the second, DVI does not carry audio signal. If you want audio, you'll need to find a monitor that has an HDMI input on it.
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 06-26-2011, 05:03 PM   #3
Beta Member
 
Join Date: Jun 2011
Posts: 2
Default Re: Asus p6t front audio not working.

sorry I wasn't very clear

my monitor (TV actually) has a HDMI input. it's my video card that doesn't, but it's a gtx260, it includes a DVI adaptor for HDMI cable, and it says it supports HDMI, that's also the reason for the SPDIF cable, to send audio via HDMI. so the DVI adaptor is plugged in my video card. so I dont know if the nvidia DVI adaptor is a different kind of DVI that actually sends audio to the HDMI.
fael097 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:56 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0