Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-04-2013, 10:35 AM   #1
Baseband Member
 
PatrykJM's Avatar
 
Join Date: Apr 2013
Location: London, United Kingdom
Posts: 29
Default ASUS P5W DH Deluxe - No Beeps or Display

Hi,
I've recently put together an Asus P5W DH Deluxe.
Fans run, Green Light is on, But no display or beeps.
I Have plugged in the 4-pin next to the cpu.
My Specs:
Manufacturer: ASUS
Model: ASUS P5W DH Deluxe
CPU: Intel Core 2 EXtreme
RAM: PC2 6400 4GB Dual CH Reaper X Series 5-4-4
Disk/RAID: Sony DvD-RW
Optical: LG
Network:
Cooling: Normal Round Heatsink W/ Intel Fan
Power: G7 Power Extreme 780W

Any Suggestions?
__________________

PatrykJM is offline   Reply With Quote
Old 04-04-2013, 10:39 AM   #2
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: ASUS P5W DH Deluxe - No Beeps or Display

Check the ram first, try each stick seperate and in all slots. Try turning it on with no RAM and see if there are beeps. If so, it's probably the RAM if not it's probably the motherboard.

When I've had this issue it's usually one of those 2 things.
__________________

__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 04-04-2013, 10:46 AM   #3
Baseband Member
 
PatrykJM's Avatar
 
Join Date: Apr 2013
Location: London, United Kingdom
Posts: 29
Default Re: ASUS P5W DH Deluxe - No Beeps or Display

I've Tried The RAM But Still nothing...
I Had this problem before and i fixed it by plugging in the 4-pin connector
But i removed the Video card for a need and BAM Same error..
PatrykJM is offline   Reply With Quote
Old 04-04-2013, 11:19 AM   #4
Baseband Member
 
PatrykJM's Avatar
 
Join Date: Apr 2013
Location: London, United Kingdom
Posts: 29
Default Re: ASUS P5W DH Deluxe - No Beeps or Display

Hate to double-post but im desperate >.<
PatrykJM is offline   Reply With Quote
Old 04-04-2013, 09:04 PM   #5
Baseband Member
 
Join Date: Nov 2007
Posts: 73
Default Re: ASUS P5W DH Deluxe - No Beeps or Display

Did the computer run at one time before this?

Try to reset the CMOS by removing the battery on the motherboard WHILE THE COMPUTER IS OFF.

*edit*
You say you have removed the video card. You then plugged the monitor into the onboard video connector?
hvc801 is offline   Reply With Quote
Old 04-04-2013, 09:34 PM   #6
Fully Optimized
 
OhSnapWord's Avatar
 
Join Date: Jan 2012
Location: USA
Posts: 1,853
Default Re: ASUS P5W DH Deluxe - No Beeps or Display

So, you removed the video card. Looking up the specs of this board, there is no onboard video. What is the monitor plugged into?
__________________
FX-8350 @ 4.7 cooled by H80, 32GB Mushkin Enhanced Blackline 2133, Asus Sabertooth 990FX, 2x Radeon HD 7850 2GB in X-fire, 500GB Samsung 850 Evo, 4TB Seagate, 3TB WD Black, 2x 1TB WD RED in RAID 0
OhSnapWord is offline   Reply With Quote
Old 04-05-2013, 08:57 AM   #7
Baseband Member
 
PatrykJM's Avatar
 
Join Date: Apr 2013
Location: London, United Kingdom
Posts: 29
Default Re: ASUS P5W DH Deluxe - No Beeps or Display

I Put it in back after that (Sorry for not mentioning)

It Ran before... I could go into BIOS and so on.
I Tried 2 diffrent stick of ram but still stays the same.
PatrykJM is offline   Reply With Quote
Old 04-05-2013, 11:35 AM   #8
Baseband Member
 
starrrie's Avatar
 
Join Date: Aug 2012
Location: Taiwan
Posts: 68
Default

I vote for power supply~>_<
starrrie is offline   Reply With Quote
Old 04-05-2013, 12:03 PM   #9
Baseband Member
 
PatrykJM's Avatar
 
Join Date: Apr 2013
Location: London, United Kingdom
Posts: 29
Default Re: ASUS P5W DH Deluxe - No Beeps or Display

I Think so too :/
My Graphics card Fan use to spin alot faster than now...
I Guess 480W Isnt the answer...
__________________

PatrykJM is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0