Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-01-2010, 03:39 AM   #1
Baseband Member
 
Join Date: May 2008
Posts: 84
Default Asus laptop problem

Hi I've a asus k50ij with some strange problem.
First of all, sometimes I turn on the computer, the icons are big, and the mouse doesn't work.
I have to restart it so it can be normal again,
Sometimes i turn it on, it the icons are normal but keyboard and mouse doesn't work.
Sometimes when i turned it on, it shows me the part when windows is loading, than the screen goes black,and i can only hear the windows starting up.
Well I installed a fresh copy of windows 7 put all the drivers, I went restart it about a couple of times, and I tought the problem is resolved.
Today I went and turned it on, well same problem.
I also load the default settings in bios, but the problem persist.
Please can someone help me out with this, really need to fix this problem
Thanks
__________________

microcompiter is offline   Reply With Quote
Old 09-01-2010, 02:07 PM   #2
Solid State Member
 
Join Date: Jul 2010
Posts: 6
Default Re: Asus laptop problem

from the sounds of it your laptop just doesn't like, jk

but from the sounds of it, it sounds like driver issues, how long have you had the laptop and how long has windows 7 been on it, did it come preinstalled on it before you reinstalled.
__________________

Scanyland is offline   Reply With Quote
Old 09-01-2010, 04:38 PM   #3
Baseband Member
 
Join Date: May 2008
Posts: 84
Default Re: Asus laptop problem

I've installed windows 7 about 6 months ago, and no problem with it.
Till last week, it begin to do it.
I reintalled windows, but the problem perssit.
microcompiter is offline   Reply With Quote
Old 09-01-2010, 05:21 PM   #4
Solid State Member
 
Join Date: Jun 2010
Posts: 16
Default Re: Asus laptop problem

Could be a a weak solder connection issue Ive had that before and had the same problem ah if you still have warenty call asus support it's strange cause Asus are normally very solid builds
Crazyhydra is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0