Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-26-2005, 12:29 PM   #1
Beta Member
 
Join Date: Feb 2005
Posts: 3
Default Asus A8N SLI motherboard

I have just got a machine with the asus motherboard and cannot get any sound from it at all. It is using realtek EZ connect and reporting no hassles with the speakers. All basic audio settings are fine (no mutes etc.). The BIOS options are enabled and all drivers are latest versions. I have tried every option with the troubleshooter and no conflicts etc are reported.
It is really frustrating me!!!!
Am I mssing something really stupid?

System spec:
OS: XP
ASUS A8N SLI mb
Athlon 3200+ Proc
1024 Ram
6600GT GFX x2
__________________

Trotter is offline   Reply With Quote
Old 02-26-2005, 12:34 PM   #2
Fully Optimized
 
technoman's Avatar
 
Join Date: Dec 2004
Posts: 3,382
Default Re: Asus A8N SLI motherboard

have you installed the sound drivers correctly?
__________________

__________________
~~~ tEcHnOmAn ~~~
technoman is offline   Reply With Quote
Old 02-26-2005, 12:50 PM   #3
Beta Member
 
Join Date: Feb 2005
Posts: 3
Default

Yep. Tried the one available on the motherboard CD and then downloaded the latest version. Tried both overwriting the previous version and uninstalling the current version and then reinstalling the new driver. The machine sees the drivers and reports no errors. It is also enabled as the correct sound device
Forgot to say before but the speakers definately work.
Trotter is offline   Reply With Quote
Old 02-26-2005, 03:59 PM   #4
Daemon Poster
 
ardy89's Avatar
 
Join Date: Oct 2004
Posts: 1,359
Send a message via MSN to ardy89
Default Re: Asus A8N SLI motherboard

HAve u got the speakers plugged into the right connector on the back, u may have accidentally put it in the mic port!! Oh btw nice rig u got there!!!
__________________
Amd athlon xp 3200+
1gb dual channell geil
aopen 6800gt ALL SUBMERGED
Abit an7 guru
80Gb HDD, 200 Gb sata HDD
ardy89 is offline   Reply With Quote
Old 02-26-2005, 04:18 PM   #5
Daemon Poster
 
ACES WILD's Avatar
 
Join Date: Feb 2005
Posts: 833
Default Very nice comp.

Nice comp there m8.
are you using realtek AC97 audio codec?
if you are, then try going into your control panel and into the sound manager. make sure you have your sound and speaker options configured there as well as in the windows audio options. or worst case scenario. RMA and get a new board, or get seperate sound card, I recomend audigy 2 ZS gamer edition.
ACES WILD is offline   Reply With Quote
Old 02-26-2005, 04:19 PM   #6
Daemon Poster
 
ardy89's Avatar
 
Join Date: Oct 2004
Posts: 1,359
Send a message via MSN to ardy89
Default Re: Asus A8N SLI motherboard

Yeah i dint realise how much more performance a seperate sound card gives u in games!!! summat i'm gonna have to invest in!
__________________
Amd athlon xp 3200+
1gb dual channell geil
aopen 6800gt ALL SUBMERGED
Abit an7 guru
80Gb HDD, 200 Gb sata HDD
ardy89 is offline   Reply With Quote
Old 02-26-2005, 07:10 PM   #7
Beta Member
 
Join Date: Feb 2005
Posts: 3
Default

Cheers for your help all. No luck so far. Tried every possible jack port in the back and still no fortune. Configured both the windows and the standard audio options.
Me thinks the onboard audio is a bit knackered so I think a seperate soundcard might be the best option, although the bridging of the GFX pretty much leaves me with little space to play.
Ta again for the advice on the card
MB
Trotter is offline   Reply With Quote
Old 02-27-2005, 05:50 AM   #8
Fully Optimized
 
technoman's Avatar
 
Join Date: Dec 2004
Posts: 3,382
Default Re: Asus A8N SLI motherboard

well it could be a fault with you board, send it back to be checked out if you can.
__________________

__________________
~~~ tEcHnOmAn ~~~
technoman is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:11 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0