Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-29-2006, 08:42 PM   #1
Golden Master
 
borat_sagdiyev's Avatar
 
Join Date: Feb 2006
Posts: 8,986
Send a message via AIM to borat_sagdiyev Send a message via MSN to borat_sagdiyev
Default arghhhhhhhh. reinstalling windows.

so i just finished reinstalling windows right now after a problem with boot.ini yesterday. So im all happy and stuff and about to go into my fresh install of windows...the windows boot screen appears...the progress bar goes across...it finishes...and then a black screen. and no, its not video drivers because im using an intel GMA 900 but theres an ATI radeon 9250 in the pci slot but i disabled it while installing windows. so why is it going to a black screen?
__________________

__________________
Core 2 Duo e4500 2.2ghz @ 2.8ghz
evga 650i ultra
2gb 400mhz ram OC'ed to 450
evga geforce 7600GT overclocked
borat_sagdiyev is offline   Reply With Quote
Old 03-29-2006, 08:55 PM   #2
Fully Optimized
 
joe pic's Avatar
 
Join Date: Feb 2006
Posts: 2,527
Send a message via AIM to joe pic Send a message via MSN to joe pic Send a message via Yahoo to joe pic
Default Re: arghhhhhhhh. reinstalling windows.

its not drivers? are you sure?
__________________

joe pic is offline   Reply With Quote
Old 03-29-2006, 09:02 PM   #3
Fully Optimized
 
MooseMan's Avatar
 
Join Date: Nov 2005
Location: United States
Posts: 2,627
Send a message via AIM to MooseMan
Default Re: arghhhhhhhh. reinstalling windows.

sounds like u should take out the card 2 be sure, i can't see that being the problem though, did u have any errors durring installation?
__________________
.::The top folder on the CF F@H team::.
http://fah-web.stanford.edu/cgi-bin/...&teamnum=42655
MooseMan is offline   Reply With Quote
Old 03-29-2006, 09:17 PM   #4
Golden Master
 
borat_sagdiyev's Avatar
 
Join Date: Feb 2006
Posts: 8,986
Send a message via AIM to borat_sagdiyev Send a message via MSN to borat_sagdiyev
Default Re: arghhhhhhhh. reinstalling windows.

nvm. i fixed it. i just enabled the radeon, changed the cable to the radeon, and it boot up fine. i just installed the newest drivers...i think. can anyone tell me what is the newest radeon drivers version?
__________________
Core 2 Duo e4500 2.2ghz @ 2.8ghz
evga 650i ultra
2gb 400mhz ram OC'ed to 450
evga geforce 7600GT overclocked
borat_sagdiyev is offline   Reply With Quote
Old 03-29-2006, 09:26 PM   #5
Fully Optimized
 
NeXuS's Avatar
 
Join Date: Dec 2005
Posts: 2,960
Default Re: arghhhhhhhh. reinstalling windows.

i wanna reformat my comp but my sis wont let cause she has to save her pictures and stuff but shes to lazy to do it argh
NeXuS is offline   Reply With Quote
Old 03-29-2006, 09:29 PM   #6
Fully Optimized
 
boardordi3's Avatar
 
Join Date: Nov 2005
Posts: 2,392
Default Re: arghhhhhhhh. reinstalling windows.

i just did it, im so glad too
__________________
We ride, we die {}FORUM 2007{}
boardordi3 is offline   Reply With Quote
Old 03-29-2006, 09:31 PM   #7
Golden Master
 
borat_sagdiyev's Avatar
 
Join Date: Feb 2006
Posts: 8,986
Send a message via AIM to borat_sagdiyev Send a message via MSN to borat_sagdiyev
Default Re: arghhhhhhhh. reinstalling windows.

where can i get the royale theme for it without the uxtheme.dll patcher?
__________________
Core 2 Duo e4500 2.2ghz @ 2.8ghz
evga 650i ultra
2gb 400mhz ram OC'ed to 450
evga geforce 7600GT overclocked
borat_sagdiyev is offline   Reply With Quote
Old 03-29-2006, 09:44 PM   #8
Fully Optimized
 
boardordi3's Avatar
 
Join Date: Nov 2005
Posts: 2,392
Default Re: arghhhhhhhh. reinstalling windows.

uhh
try themexp.org
you gotta use their software tho
__________________
We ride, we die {}FORUM 2007{}
boardordi3 is offline   Reply With Quote
Old 03-29-2006, 09:49 PM   #9
Golden Master
 
borat_sagdiyev's Avatar
 
Join Date: Feb 2006
Posts: 8,986
Send a message via AIM to borat_sagdiyev Send a message via MSN to borat_sagdiyev
Default Re: arghhhhhhhh. reinstalling windows.

nvm, i found it on softpedia
__________________
Core 2 Duo e4500 2.2ghz @ 2.8ghz
evga 650i ultra
2gb 400mhz ram OC'ed to 450
evga geforce 7600GT overclocked
borat_sagdiyev is offline   Reply With Quote
Old 03-29-2006, 10:22 PM   #10
Fully Optimized
 
MooseMan's Avatar
 
Join Date: Nov 2005
Location: United States
Posts: 2,627
Send a message via AIM to MooseMan
Default Re: arghhhhhhhh. reinstalling windows.

i use style xp but w/e :P i might reinstall once i get my new ram because i get blue screens sometimes

EDIT: i got the new RAM yay, but i don't think i am going 2 bother with reinstalling xp anymore
__________________

__________________
.::The top folder on the CF F@H team::.
http://fah-web.stanford.edu/cgi-bin/...&teamnum=42655
MooseMan is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0