Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-07-2006, 01:03 PM   #1
Baseband Member
 
SASSoldier's Avatar
 
Join Date: Oct 2005
Posts: 65
Default Arg!Slowness!

Hi, I have just reinstalled Morrowind onto my computer and for some reason the game lags like no tomorrow, i practicly cant move the mouse its that slow, it worked fine for me the other month but now i dont know whats up with it. Help?
__________________

__________________
SASSoldier is offline   Reply With Quote
Old 02-07-2006, 01:08 PM   #2
Baseband Member
 
SASSoldier's Avatar
 
Join Date: Oct 2005
Posts: 65
Default Re: Arg!Slowness!

oh and i forgot to mention, the same thing happened to me with Battlefield 1942, i reinstalled it and it lagged. Is my CPU dying?
__________________

__________________
SASSoldier is offline   Reply With Quote
Old 02-07-2006, 01:20 PM   #3
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: Arg!Slowness!

What the specs of your pc?
Check how fast the processor is going, see if its changed.
__________________
joxley1990 is offline   Reply With Quote
Old 02-07-2006, 01:23 PM   #4
Baseband Member
 
SASSoldier's Avatar
 
Join Date: Oct 2005
Posts: 65
Default Re: Arg!Slowness!

My Comp is pretty crap but: AMD Athlon 1.05 GHz CPU, ATI Radeon 7600 i think and 768 megs of RAM as for the MOBO i dont know.
__________________
SASSoldier is offline   Reply With Quote
Old 02-07-2006, 01:37 PM   #5
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: Arg!Slowness!

Well trying to game on that should be a laugh, an upgrade is in need
__________________
joxley1990 is offline   Reply With Quote
Old 02-07-2006, 01:39 PM   #6
Baseband Member
 
SASSoldier's Avatar
 
Join Date: Oct 2005
Posts: 65
Default Re: Arg!Slowness!

well it played Half-Life 2 good, and with Morrowind and BF1942, the worked fine not so long ago but now...i dunno...
__________________
SASSoldier is offline   Reply With Quote
Old 02-07-2006, 01:46 PM   #7
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: Arg!Slowness!

Make sure that there arnt any background processes. You should be able to run the game on low settings fine. But.. Then again.. Maybe not. but hell im sure that you could no problem. And you said that it worked fine before. So one thing is disable some start up processes.

run>msconfig>last tab>disable unneeded system stuff.

then again, scan your system for all the unwatned stuff. Maybe your hard drive is too full? Or if you never restart your computer you might wanna do that to refresh the catch, and ram. So.. hope that helps.
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 02-07-2006, 02:29 PM   #8
Baseband Member
 
SASSoldier's Avatar
 
Join Date: Oct 2005
Posts: 65
Default Re: Arg!Slowness!

ok cool thx for the help, you know whats weird though? Whether i crank the games to full settings or the lowest settings it still goes all slow, its really strange...
__________________
SASSoldier is offline   Reply With Quote
Old 02-07-2006, 02:38 PM   #9
Baseband Member
 
SASSoldier's Avatar
 
Join Date: Oct 2005
Posts: 65
Default Re: Arg!Slowness!

damn, i tried what you said and it still didnt help...maybe my computer is dying...
__________________
SASSoldier is offline   Reply With Quote
Old 02-07-2006, 02:50 PM   #10
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: Arg!Slowness!

Well, what you could do is always, do a disk cleanup, and a disk defrag. Try cleaning it for viruses, and taking off unwanted progs. Every little thing helps.
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 02-07-2006, 02:52 PM   #11
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: Arg!Slowness!

Oh, also.. one thing is also, that you may have overheated your graphics card from too much continious use, with no heatsink/fan on it. Or under task manager, if you changed the priority of it. That makes a BIG difference. Same thing happened to me. and i still am working on changing it back. It just wont stay changed. Its really weird.
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 02-07-2006, 03:10 PM   #12
Baseband Member
 
SASSoldier's Avatar
 
Join Date: Oct 2005
Posts: 65
Default Re: Arg!Slowness!

ok ill do a clean up and defrag, and i just had my HDD reformatted so thats all good. I think something in my PC is messed up because every now and then it makes kind of a grinding noise, it sounds like the harddrive, could that be the problem?
__________________
SASSoldier is offline   Reply With Quote
Old 02-07-2006, 03:43 PM   #13
Baseband Member
 
SASSoldier's Avatar
 
Join Date: Oct 2005
Posts: 65
Default Re: Arg!Slowness!

man, its still slow, what the heck is wrong with my computer!
__________________
SASSoldier is offline   Reply With Quote
Old 02-07-2006, 04:22 PM   #14
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: Arg!Slowness!

Go into the bios and see what setting the hard drive is on. performance, or for sound..
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 02-07-2006, 06:04 PM   #15
Baseband Member
 
SASSoldier's Avatar
 
Join Date: Oct 2005
Posts: 65
Default Re: Arg!Slowness!

well im stumped, im about to take a bloody sledge hammer to my PC, im probalby getting a new one anyway....
__________________
SASSoldier is offline   Reply With Quote
Old 02-08-2006, 12:10 AM   #16
Baseband Member
 
SASSoldier's Avatar
 
Join Date: Oct 2005
Posts: 65
Default Re: Arg!Slowness!

any ideas? some guys on the morrowind forum told me to do this test directxdiagnostic thingamajigger, it turned out that 3D Accelaration was turned off so i turned it on but it didnt help.
__________________
SASSoldier is offline   Reply With Quote
Old 02-08-2006, 12:13 AM   #17
Golden Master
 
jac006's Avatar
 
Join Date: Oct 2004
Posts: 5,810
Send a message via AIM to jac006
Default Re: Arg!Slowness!

I'm a little confused here... what are you asking? How to turn on 3d acceleration? What are your specs? Please be as clear as you can.
__________________
Macbook Pro and Logitech z5500s. All you really need.
jac006 is offline   Reply With Quote
Old 02-08-2006, 12:26 AM   #18
Baseband Member
 
SASSoldier's Avatar
 
Join Date: Oct 2005
Posts: 65
Default Re: Arg!Slowness!

oh did you read the other page of this thread?
__________________
SASSoldier is offline   Reply With Quote
Old 02-08-2006, 12:28 AM   #19
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: Arg!Slowness!

Im thinking he means direct X
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 02-08-2006, 12:33 AM   #20
BSOD
 
JustinMcG67's Avatar
 
Join Date: Sep 2005
Posts: 2,519
Send a message via AIM to JustinMcG67 Send a message via MSN to JustinMcG67 Send a message via Yahoo to JustinMcG67
Default Re: Arg!Slowness!

YOu should probably install DirectX 9.0c. As well as upgrade that video card. I'm assuming you're using AGP 4x/8x. In which case, get this video card, the best AGP video card on the market.

nVidia 7800GS:
http://www.newegg.com/Product/Produc...82E16814150129
__________________

__________________
JustinMcG67 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:04 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
×