Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-25-2007, 06:11 PM   #1
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Archos V320 help

K, not sure if this is the right place, but it is technically a pc lol, CPU, OS, HDD.

Does anyone know anything about the Archos v320? I was given it as a gift (not new) by my bro. Thebattery never recharges past 2 bars (out of 3) Ive even got a new battery for it, tonite i opened it up to make sure all the connections r ok. Wondering if anyone else has had problems with one?

oh and ive installed latest Firmware too.
__________________

__________________
Intel C2D E6750 (1333fsb) 2.66 @3.5ghz |EVGA 680i SLI Mobo | 2GB Twin XMS ddr800 @ 875 | Leadtek 7950 GX2 Core@601 Mem@1600
500GB IBM/HITACHI Sata2 7200/16MB | 160GB 7200rpm 8mb UDMA133 Maxtor | XION 600w dual 12v 44A total SLI PSU | X-fi Xtreme Music | 22" Widescreen Acer LCD
Anubis1980 is offline   Reply With Quote
Old 03-26-2007, 06:25 AM   #2
Daemon Poster
 
Steff's Avatar
 
Join Date: Sep 2006
Posts: 1,435
Send a message via MSN to Steff
Default Re: Archos V320 help

http://www.archos.com/?country=global&lang=en theres the site for it, but I couldnt find the product and it was asking for serial numbers a sht so maybe that could help you?
__________________

Steff is offline   Reply With Quote
Old 03-26-2007, 04:16 PM   #3
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Re: Archos V320 help

Thanx hun, much appreciated, ive been there a while back and they about as helpful as a wet lettuce lol. Thanks for trying though!! I think i might have fixed it after 6 months lol, took it apart for the 20th time but this time i removed the HDD and fiddled with the connectors for the battery behind that and it works
__________________
Intel C2D E6750 (1333fsb) 2.66 @3.5ghz |EVGA 680i SLI Mobo | 2GB Twin XMS ddr800 @ 875 | Leadtek 7950 GX2 Core@601 Mem@1600
500GB IBM/HITACHI Sata2 7200/16MB | 160GB 7200rpm 8mb UDMA133 Maxtor | XION 600w dual 12v 44A total SLI PSU | X-fi Xtreme Music | 22" Widescreen Acer LCD
Anubis1980 is offline   Reply With Quote
Old 03-27-2007, 06:09 AM   #4
Daemon Poster
 
Steff's Avatar
 
Join Date: Sep 2006
Posts: 1,435
Send a message via MSN to Steff
Default Re: Archos V320 help

wont they let you send it back for a replacement? sorry it wasnt much help i have to admit ive never heard of that before ;P
__________________
hi, i like eggs.
Steff is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0