Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-08-2008, 11:45 AM   #1
Solid State Member
 
Join Date: Apr 2008
Posts: 7
Default application error

every time my computer boots up i get this message ntos.exe-application error
the instruction at "0x0040934e" referenced memory at "0x00164000" the memory could not be read.
click ok to terminate the program or click cancel to debug the program

can anybody tell me what this is and how to fix it
__________________

mbruce is offline   Reply With Quote
Old 04-08-2008, 04:36 PM   #2
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: application error

It appears to be virus related, have a read of these Google results

LINK
__________________

__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 04-08-2008, 07:06 PM   #3
Solid State Member
 
Join Date: Apr 2008
Posts: 7
Default Re: application error

if i manage to get rid of this virus how do i keep it from coming back? i am running symantec endpoint protection.
mbruce is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0