Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-06-2007, 06:06 PM   #1
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Anything else??

Well, I'll be bringing in my comptuer to work tomarrow because I have some bad RAM (again) The RAM is making my comptuer shutdown. I have ran MEMtest and it ran into three errors before shutting down.

I used a digital meter to read my volts from my PSU to make sure it was good, and everything held steady at +/- 0.15 volts from where they should be.

I know that dominator RAM does not agree with 680 chipsets, so i'm gonig with somethign that i know works well, Buffalo Firestix. But I have a question for you. Do you think i've missed anything right now? Or do you think that when i pop in new ram to test that's really all that is left, besides a possible bad mobo?
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 06-06-2007, 06:10 PM   #2
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: Anything else??

If memtest failed, your memory is bad.
__________________

__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Old 06-06-2007, 06:45 PM   #3
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Anything else??

^^ yeah, that much I know. But is there anything else I havn't thought of that you think I should check out while it's down just to be sure it is all ok?
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 06-06-2007, 08:53 PM   #4
Fully Optimized
 
CompMan's Avatar
 
Join Date: Aug 2006
Posts: 3,323
Send a message via AIM to CompMan
Default Re: Anything else??

Well you said your psu was giving out good voltage, so that should be good.

If memtest failed its going to be your memory. Everything should be fine.
__________________
|Intel Q6600@3.0ghz||ASUS MAXIMUS FORMULA||2GiG Corsair XM2 DDR2 800||EvGa 8800GTS||36gig Western Digital Raptor 10,000 rpm||Ultra X2 connect 550W modular psu||Thermaltake Tsunami Case|Vista 64bit|
Windows has Blue screens, Mac has grey screens, and CF has White screens!!
2004 Mazda RX-8 GT Titanium Grey, Greddy Exhaust, AEM cold air intake
--objects in rearview get smaller with each shift--
CompMan is offline   Reply With Quote
Old 06-07-2007, 04:13 AM   #5
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Anything else??

Have you tested your PSU under load? If its flakey then thats when its gonna under perform mate. Sometimes a BIOS update can help with incompatable RAM, so are there any newer updates that address this problem?
Raffaz is offline   Reply With Quote
Old 06-07-2007, 08:56 AM   #6
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Anything else??

Yeah, the voltage tester I used has fake load on it so It should be relitivly accurate.

I will do a bios update to be safe, but the dominators still are not on the compatability list. Its weird, it's little brother, the XMS2 is compatable....
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 06-07-2007, 10:40 PM   #7
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Anything else??

Just a bump to update all those who helped confirm my suspicions:

I installed new RAM and updated BIOS. Now, I am able to run memtest with no errors as long as I want. My system hasn't shut itself down since the new ram, so i can only hope...

Assuming It's all good now, thanks for helping me confirm my suspicions
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0