Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-18-2005, 11:47 PM   #1
Fully Optimized
 
winterfreshpwnz's Avatar
 
Join Date: Oct 2004
Posts: 2,099
Send a message via AIM to winterfreshpwnz Send a message via MSN to winterfreshpwnz
Default Anyone know a guide to OC'ing on an a8n-sli deluxe?

???
__________________

__________________
ASUS M4A89GTD PRO/USB 3.0 | AMD Athlon II X2 245 | 2X2GB A-DATA DDR3 | Western Digital Caviar Blue 500GB | OCZ StealthXStream 500W | Logitech G500 Mouse
winterfreshpwnz is offline   Reply With Quote
Old 02-18-2005, 11:54 PM   #2
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Anyone know a guide to OC'ing on an a8n-sli deluxe?

That mobo is loaded with OC features. Adjust CPU voltage at 0.0125 increment. You can adjust FSB tuning from 200MHz up to 400MHz at 1MHz increment. PCIe Frequency adjustment from 100MHz up to 200MHz at 1MHz increment.

AI Overclocking can also be used for CPU frequency tuning. Check your BIOS or Overclock software after PC boots into Windows. You'll find them in there.
__________________

__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 02-19-2005, 12:05 AM   #3
Fully Optimized
 
winterfreshpwnz's Avatar
 
Join Date: Oct 2004
Posts: 2,099
Send a message via AIM to winterfreshpwnz Send a message via MSN to winterfreshpwnz
Default Re: Anyone know a guide to OC'ing on an a8n-sli deluxe?

Well I just tried using the AI Overclock feature, and it seems to have worked. I chose 3% and it went from 2.2 to 2.7, so I'll see about going higher (highest it goes is 10%).
__________________
ASUS M4A89GTD PRO/USB 3.0 | AMD Athlon II X2 245 | 2X2GB A-DATA DDR3 | Western Digital Caviar Blue 500GB | OCZ StealthXStream 500W | Logitech G500 Mouse
winterfreshpwnz is offline   Reply With Quote
Old 02-19-2005, 12:19 AM   #4
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Anyone know a guide to OC'ing on an a8n-sli deluxe?

Just make sure you do it a little at a time to make sure the system doesn't hang.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 02-19-2005, 12:40 AM   #5
Fully Optimized
 
winterfreshpwnz's Avatar
 
Join Date: Oct 2004
Posts: 2,099
Send a message via AIM to winterfreshpwnz Send a message via MSN to winterfreshpwnz
Default Re: Anyone know a guide to OC'ing on an a8n-sli deluxe?

Well I just tried making the AI OC go to 5% which would get it to 2.31ghz, but for some reason it wasn't stable. It booted up fine with no errors, but then when it got to the windows loading screen it randomly restarted. Then I tried letting it boot up one more time and this time it got to a screen where it said there was an error loading windows so how would you like windows to start, etc., I chose "start windows normally" and it worked. But then about 15-20 minutes later while I'm surfing the net the comp just randomly restarts again, so I set it back to 3%. I don't get what the problem is, I mean the temps are fine (cpu is always in the 30's as well as mobo) I'm using a gig of Crucial Ballistix, why would it be unstable at just 2.31ghz?
__________________
ASUS M4A89GTD PRO/USB 3.0 | AMD Athlon II X2 245 | 2X2GB A-DATA DDR3 | Western Digital Caviar Blue 500GB | OCZ StealthXStream 500W | Logitech G500 Mouse
winterfreshpwnz is offline   Reply With Quote
Old 02-19-2005, 07:22 AM   #6
Baseband Member
 
Tokinbudz's Avatar
 
Join Date: Dec 2004
Posts: 57
Default

Im in the same boat as you basically.... i have an a8n-sli deluxe and an athlon 3500+ (Newcastle though) and i cant get over 2.3 without problems. I know my power supply is good enough, so its not that. I tried ocing again tonight and my date/clock reset to january 1st 2003....on my mb and windows. Not cool. What are the exact cinfigs power and speed wise that your trying to use? I try between 1.55 and 1.6 for cpu voltage, scared to go higher cause the max is 1.65 for that board and max usually is never good. Im not sure when something is set to auto if thats good or not....have you od'c your pci speed? I dont know if i should or not. I usually try and put the fsb to 220, the vcore to 1.55, multiplier to 11x, HTF to 5x, and dunno what to put the ram voltage to. I wish i knew what to manually adjust and what to keep on auto. Ive had no help at all from the different Asus utilities eg Cool n Quiet, AI Nos, they all sucked for me. All i know is if all i can oc to is 2.3 then that sucks. Also have you oc'd your ram at the same time as when your doing your cpu? Im not sure if ocing your cpu make your ram faster or not, i would assume so tho.
__________________

__________________
Athlon 64 3500+ / Asus A8N-SLI Deluxe
1gb Corsair DC Twin-X (512x2) Pc3200 LL
2x Asus EN6600GT w/76.10 Forceware (It Helps)
Sony DVD RW DRU-710A / Toshiba 16x DVD-ROM
Thermaltake Shark Aluminum Case w/Asus 4 in 1 Cool Ice CPU Fan
Sound Blaster Audigy2 ZS
3DMark 2003 ~ 14682
Tokinbudz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0