Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-20-2008, 07:01 PM   #1
In Runtime
 
Join Date: Dec 2006
Posts: 145
Default Anybody else using Google Chrome here?

Checkboxes here are not showing up for me.
Like the login remember me, and the ones for options in the User CP.

Was wondering if this was happening to anyone else here?
__________________

Ocelot is offline   Reply With Quote
Old 09-20-2008, 07:01 PM   #2
Golden Master
 
01001010's Avatar
 
Join Date: Oct 2005
Posts: 7,888
Default Re: Anybody else using Google Chrome here?

You shouldn't be using that as your primary browser. It's only in beta.
__________________

__________________
Stop the genocide now.
↳ www.savedarfur.org

Send comments, suggestions and criticisms.
↳ 01001010listens@gmail.com
01001010 is offline   Reply With Quote
Old 09-20-2008, 07:10 PM   #3
In Runtime
 
Join Date: Dec 2006
Posts: 145
Default Re: Anybody else using Google Chrome here?

Quote:
Originally Posted by 01001010 View Post
You shouldn't be using that as your primary browser. It's only in beta.
I'm not, just testing it out...
Ocelot is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:50 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0