Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-03-2005, 06:52 AM   #1
Solid State Member
 
Join Date: Jun 2005
Posts: 16
Angry Any give help/advice

Hi,

Just a few minutes ago i was on my laptop when all of a sudden the screen went blue, you could still view what was behind but all the pixels were blue and discoloured. Can anyone tell me what could cause this and is there a fix???? Maybe my graphics card is dying????
__________________

__________________
neil_1821 is offline   Reply With Quote
Old 06-03-2005, 06:54 AM   #2
Fully Optimized
 
99nasha's Avatar
 
Join Date: Aug 2004
Posts: 2,995
Default

Mabye its getting to hot. Are you sure you havent blocked of any of the fans?
__________________

__________________
99nasha is offline   Reply With Quote
Old 06-03-2005, 07:08 AM   #3
Solid State Member
 
Join Date: Jun 2005
Posts: 16
Default

No, it happened after about 15 minutes of turning on in the morning so it's not getting too hot and none of the fams are blocked there all working fine, i am aware of the problem that it can get too hot and distort but i don't think that's the problem.
__________________
neil_1821 is offline   Reply With Quote
Old 06-03-2005, 07:14 AM   #4
Fully Optimized
 
99nasha's Avatar
 
Join Date: Aug 2004
Posts: 2,995
Default

Does it keep doing it?
__________________
99nasha is offline   Reply With Quote
Old 06-03-2005, 07:17 AM   #5
Fully Optimized
 
Join Date: Sep 2004
Posts: 2,438
Default Re: Any give help/advice

I was trying to network with a crossover cable and samething happened...

You trying to do the samething?
__________________
Just A Guy With A Voice In His Head...
Charchris is offline   Reply With Quote
Old 06-03-2005, 07:19 AM   #6
Solid State Member
 
Join Date: Jun 2005
Posts: 16
Default

Yes it does, it will go like it for 5 minutes then back to normal and then back again, but i'm not sure if it will keep doing it, i've turned it off
__________________
neil_1821 is offline   Reply With Quote
Old 06-03-2005, 07:20 AM   #7
Solid State Member
 
Join Date: Jun 2005
Posts: 16
Default Re: Any give help/advice

It is networked on a wired router but that's been done for months
__________________
neil_1821 is offline   Reply With Quote
Old 06-03-2005, 07:28 AM   #8
Fully Optimized
 
99nasha's Avatar
 
Join Date: Aug 2004
Posts: 2,995
Default

The card may be faulty...Have yo chaecked the fans? What about dust etc.
__________________
99nasha is offline   Reply With Quote
Old 06-03-2005, 07:32 AM   #9
Solid State Member
 
Join Date: Jun 2005
Posts: 16
Default

i have checked the fans, they all work fine and the passage is clear, i don't know if the card is faulty i have had it for a few months and it's been fine, i don't know if it might be on it's way out?????
__________________
neil_1821 is offline   Reply With Quote
Old 06-03-2005, 07:36 AM   #10
Fully Optimized
 
99nasha's Avatar
 
Join Date: Aug 2004
Posts: 2,995
Default

Try reinstalling the drivers for the card. Tell me what happens
__________________
99nasha is offline   Reply With Quote
Old 06-03-2005, 08:25 AM   #11
Solid State Member
 
Join Date: Jun 2005
Posts: 16
Default Re: Any give help/advice

I don't have anything to install the drivers with because it didn't come with anything, (i bought it off ebay)
__________________
neil_1821 is offline   Reply With Quote
Old 06-03-2005, 09:41 AM   #12
Fully Optimized
 
99nasha's Avatar
 
Join Date: Aug 2004
Posts: 2,995
Default

Download them!
__________________
99nasha is offline   Reply With Quote
Old 06-03-2005, 09:47 AM   #13
Solid State Member
 
Join Date: Jun 2005
Posts: 16
Default Re: Any give help/advice

i did that not long ago and no difference happened. I don't know what to do. Is there any way it might be overloading or do you think i would need a new motherboard due to the graphics card being built in?
__________________
neil_1821 is offline   Reply With Quote
Old 06-03-2005, 01:07 PM   #14
BSOD
 
Join Date: May 2005
Posts: 2,734
Default Re: Any give help/advice

Sounds like a new, improved blue screen of death! Just kidding.... Anyway, if it's still under warranty, send it in.
__________________
catalyst is offline   Reply With Quote
Old 06-03-2005, 02:49 PM   #15
Solid State Member
 
Join Date: Jun 2005
Posts: 16
Default

unfortuantely it isn't because i bought it off ebay i'm not sure how long he had it but i'm pretty sure the warrenty has ran out.
__________________
neil_1821 is offline   Reply With Quote
Old 06-03-2005, 07:46 PM   #16
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Any give help/advice

Hmm...by any chance (i know it shouldn't cause the screen to go blue...) but is it by any chance loosing power from the mains? Maybe a faulty power lead or connection?
If the power lead comes out or something is wrong, it will automatically switch to battery power you see which is never as sufficent.

Hope this helps
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
×