Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-03-2005, 12:23 AM   #1
Beta Member
 
Join Date: Dec 2005
Posts: 1
Exclamation Anoying beeping problem please help!!!!!

my mate brought his computer ova so we can lan and when he brought it we were setting it up we started to get an anoying problem... everything was fine at his house but now when we start the computer it starts making a constant slow anoying beeping sound.
all the lights and fans come on when we turn on the computer but there is nothing on the screen and after a few seconds it starts beeping ... soo anoying

ive asked around and people tell me that something isnt plugged in so i opned the computer up but i cant see anything wrong.. im not familiar with the inside of a computer so i dont know..

there are a few wires that arnt pluged in but there is no place to plug them in and i dont know what goes where...

please help this is kinda getting me angry cause ive tryd to fix it but it just keeps beeping!!!
__________________

M0eY is offline   Reply With Quote
Old 12-03-2005, 02:06 AM   #2
Daemon Poster
 
BigLu's Avatar
 
Join Date: Feb 2005
Posts: 1,140
Send a message via AIM to BigLu
Default Re: Anoying beeping problem please help!!!!!

If you don't know what your doing, DONT fiddle around with the wires. Either something's unplugged, or broken, or just screwed up right now. Get somebody that knows what they're doing. It could be the psu and the motherboard dont like it, that's why the beep. Or the hard drive could have crashed, some have a warning tone. Also, the cpu could have died. Those are the worst case scenarios, but it's prolly just something is unplugged.
__________________

__________________
E8400
HD 4870
4GB DDR2
BigLu is offline   Reply With Quote
Old 12-03-2005, 07:41 AM   #3
In Runtime
 
ASSEMBLER's Avatar
 
Join Date: Apr 2005
Posts: 477
Default Re: Anoying beeping problem please help!!!!!

sounds like you could have knocked somthing out of place when moving it to your house just get someone to check all graphics card etc are in place.if need be take them out and reset them.
__________________
1 Thermaltake Tsunami Dream case Jeantech 400w psu 220gig sata H/Drives Abit AV8 Mobo Socket 939 AMD 4200+ x 2 @ 2.6 ghz 2048 ram. 256mb Nvidia geforce 6200.
2 Abit AV8 350w psu AMD64 <A 3500+@2.4Ghz 512 ram geforce tornado 128mb.
3 Advent 7038 laptop AMD 2500+ 512ram ATI 320 graphics. wireless.
ASSEMBLER is offline   Reply With Quote
Old 12-03-2005, 03:43 PM   #4
Fully Optimized
 
-Paul-'s Avatar
 
Join Date: Jun 2005
Posts: 2,242
Send a message via AIM to -Paul- Send a message via MSN to -Paul-
Default Re: Anoying beeping problem please help!!!!!

it is your hard drive it happened to mee yesterday... i just unplugged The HDD and plugged it back in and let sit for about an hour, then tried it, if that does not work try unplugging and plugginging it back in a few times... if that does not work take it too a local computer repair shop
-Paul- is offline   Reply With Quote
Old 12-03-2005, 04:06 PM   #5
Daemon Poster
 
prosser13's Avatar
 
Join Date: Dec 2004
Posts: 1,080
Send a message via MSN to prosser13
Default Re: Anoying beeping problem please help!!!!!

Something seems to have come unplugged or unseated. Take the side off and just have a look, ignore any leads from the case itself. Give us an overview of anything unplugged.
prosser13 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0