Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-08-2007, 12:06 PM   #1
In Runtime
 
speedy05's Avatar
 
Join Date: Apr 2006
Posts: 216
Default another problem!!

when i tried to putput to save and make an movie of mine and the error message came up said:
unable to build the render graph

as i used videowave 8 from Roxio Easy Media Creator 8...

what was missing??
__________________

speedy05 is offline   Reply With Quote
Old 01-08-2007, 03:59 PM   #2
In Runtime
 
speedy05's Avatar
 
Join Date: Apr 2006
Posts: 216
Default Re: another problem!!

Come On Pls Please As I Cant Complete This Work!!
__________________

speedy05 is offline   Reply With Quote
Old 01-08-2007, 04:02 PM   #3
Fully Optimized
 
^Mike^'s Avatar
 
Join Date: Oct 2005
Posts: 2,958
Send a message via ICQ to ^Mike^ Send a message via AIM to ^Mike^ Send a message via MSN to ^Mike^ Send a message via Yahoo to ^Mike^
Default Re: another problem!!

What are you talking about?
^Mike^ is offline   Reply With Quote
Old 01-08-2007, 04:08 PM   #4
In Runtime
 
speedy05's Avatar
 
Join Date: Apr 2006
Posts: 216
Default Re: another problem!!

when i tried to save an movie as output...

it came up the error message with unable to build the render graph
how can i fix this problem as its the same problem on windows movie maker as i cant make an movies on my computer!!!!!
speedy05 is offline   Reply With Quote
Old 01-08-2007, 04:11 PM   #5
Fully Optimized
 
^Mike^'s Avatar
 
Join Date: Oct 2005
Posts: 2,958
Send a message via ICQ to ^Mike^ Send a message via AIM to ^Mike^ Send a message via MSN to ^Mike^ Send a message via Yahoo to ^Mike^
Default Re: another problem!!

Quote:
Originally Posted by speedy05
when i tried to save an movie as output...

it came up the error message with unable to build the render graph
how can i fix this problem as its the same problem on windows movie maker as i cant make an movies on my computer!!!!!
What do you mean by save a movie as output? Do you mean exporting a video? Could you give us a screenshot of the error message?
^Mike^ is offline   Reply With Quote
Old 01-08-2007, 04:15 PM   #6
In Runtime
 
speedy05's Avatar
 
Join Date: Apr 2006
Posts: 216
Default Re: another problem!!

this happen when i click create video file....

speedy05 is offline   Reply With Quote
Old 01-08-2007, 04:17 PM   #7
Fully Optimized
 
^Mike^'s Avatar
 
Join Date: Oct 2005
Posts: 2,958
Send a message via ICQ to ^Mike^ Send a message via AIM to ^Mike^ Send a message via MSN to ^Mike^ Send a message via Yahoo to ^Mike^
Default Re: another problem!!

check this

http://forums.support.roxio.com/lofi...php/t2127.html
^Mike^ is offline   Reply With Quote
Old 01-08-2007, 04:19 PM   #8
In Runtime
 
speedy05's Avatar
 
Join Date: Apr 2006
Posts: 216
Default Re: another problem!!

well i have done that before and still seems the same error and my computer video card and directx is up-to-date...

what can i do!
speedy05 is offline   Reply With Quote
Old 01-08-2007, 05:06 PM   #9
In Runtime
 
speedy05's Avatar
 
Join Date: Apr 2006
Posts: 216
Default Re: another problem!!

i will fail my work if i cant fix this thing!!!!
__________________

speedy05 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:50 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0