Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-16-2008, 05:30 PM   #11
muz
Golden Master
 
muz's Avatar
 
Join Date: Oct 2006
Posts: 6,928
Default Re: Annoying little problem

could be a driver issue seen controls like that not work anymore cos the drivers werent installed
__________________

__________________
Desktop-AMD Athlon 64 X2 6000+-2GB Elixer DDR2 800 250gb+500gb+500gb+120gb
Laptop-Apple Macbook Pro 13" Intel core i5(2.3ghz) 4gb Ram 320gb hard drive
muz is offline   Reply With Quote
Old 12-16-2008, 07:02 PM   #12
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: Annoying little problem

I took off the switch cover and unplugged it and plugged it back in (what a bitch that was) and now they were lit up for a minute and they just went out again. Buttons still work fine though........grrrrr

Celegorm, I'd like to know how you get that little tiny ribbon cable back into the connector where it belongs! It was hard!
__________________

__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 12-16-2008, 08:34 PM   #13
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Annoying little problem

Lots and lots of practice, that's about all i can say. Give drivers a shot though who knows, it may do something.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 12-17-2008, 06:06 AM   #14
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: Annoying little problem

The top half of the connector is the lock. Pull it out till it clicks then slide the ribbon in. Then push the lock back in place. I've seen that used a lot on laptops to keep ribbons from coming unplugged.
setishock is offline   Reply With Quote
Old 12-17-2008, 07:24 AM   #15
xxcobraxx
 
Join Date: Oct 2004
Location: England
Posts: 6,224
Default Re: Annoying little problem

Quote:
Originally Posted by stratusdodge View Post
Were you the one who put your keyboard in the washing machine?
where* you that kid that tries burning 6hours of movie on a 4.7gbdvd disk?
IAntDemo is offline   Reply With Quote
Old 12-17-2008, 01:04 PM   #16
Daemon Poster
 
Join Date: Jul 2008
Posts: 810
Default Re: Annoying little problem

Any results OP? Kinda curious what if you have found a solution
__________________
MSI K9N2GM-FIH motherboard AMD Phenom Agena 9600(2) Crucial Ballistix Tracer 1GB PC2 6400 Thermaltake 430W PSU
160GB Segate Barracuda HDD 19" Wide Screen Hanns-G
Raidmax Tornado ATX Case OS- Gentoo
Toshiba A135 -Vista Pentium Dual Core 1.6 ghz. 1.5gb ram
www.localtechnet.net - Support me, click the ads!!
Austinn is offline   Reply With Quote
Old 12-17-2008, 01:10 PM   #17
Solid State Member
 
Join Date: May 2008
Posts: 12
Default Re: Annoying little problem

LED's are able to go out, but they have such an unusually long life that if you have more than one out, its most likely a short or disconnect somewhere.
Oinkers is offline   Reply With Quote
Old 12-17-2008, 01:30 PM   #18
Fully Optimized
 
rohan23's Avatar
 
Join Date: Sep 2008
Posts: 4,087
Default Re: Annoying little problem

Quote:
Originally Posted by Austinn View Post
I dont think LEDS are supposed to go out. Maybe its a different type of light. Do any of the buttons around those work? Maybe try calling HP, sounds like something that is going to have to be replaced.

LED's do go out. The majority of them last at least 30,000 hours. Or, they could have just burnt out.
__________________
Macook 13.3

2.13Ghz Intel Core 2 Duo-2GB DDR2 800 Mhz-500GB Western Digital Caviar Blue- Nvidia 9400M
rohan23 is offline   Reply With Quote
Old 12-17-2008, 02:17 PM   #19
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: Annoying little problem

Quote:
Originally Posted by Austinn View Post
Any results OP? Kinda curious what if you have found a solution
Haven't tried anything else yet, I'm going to try the drivers a little later.
__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 12-29-2008, 03:08 PM   #20
In Runtime
 
stratusdodge's Avatar
 
Join Date: Aug 2008
Posts: 216
Default Re: Annoying little problem

Quote:
Originally Posted by Antdemo View Post
where* you that kid that tries burning 6hours of movie on a 4.7gbdvd disk?
"Where"? That's not right...it's spelled "were". I hate it when people make spelling mistakes...or correct already correct spelling with incorrect spelling.
__________________

__________________
If I helped you please, give me a red reputation. Thanks!
stratusdodge is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0