Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-03-2006, 06:28 PM   #1
Beta Member
 
Join Date: May 2006
Posts: 3
Default Americas Army game file does not load up.

Hi, I really need help with an issue I am having. For some reason when I try to execute Americas Army, the game seems to close by itself before I even see the loading screen. Ive been battling this for a while now and I decided to get an outsiders opinion. It seems that when I double click on the application, the loading icon on the mouse icon appears, howeve, it disappears before the normal Americas Army loading screen appears. Ive never had this problem before and it seemed to be working fine a couple months ago. If anyone could give me the reason why it is doing this, I will appreciate it very much. This has turned out to be very aggrevating. I was wondering if it might be a certain spyware file that is doing it but Im really not sure. The owner wont let me format it, which I think is the easiest way to get rid of it, and I need a way to fix it. Please let me know. Thank you
__________________

knserbrave is offline   Reply With Quote
Old 05-09-2006, 08:49 PM   #2
Beta Member
 
Join Date: May 2006
Posts: 3
Default Re: Americas Army game file does not load up.

I really need help
__________________

knserbrave is offline   Reply With Quote
Old 05-09-2006, 08:54 PM   #3
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Re: Americas Army game file does not load up.

uninstall it. backup the saved game files unless u upload your info online, then install it. that usually works for any kind of game problems i have.
__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Old 05-09-2006, 09:04 PM   #4
Daemon Poster
 
PerfectSK's Avatar
 
Join Date: Feb 2006
Posts: 982
Default Re: Americas Army game file does not load up.

Hm, there could be lots of causes. Try doing what drumthrasher said to do. If your problem is solved there, great! Lol, unfortunately if its not, it might be due to some kind of virus or some kind of of malicious spyware. I'd suggest running both an anti-virus scan and a anti-spyware scan. I'm including links to AVG which is a great Anti-Virus program, and Lavasoft's Adware which does a excellent job of protecting from spyware/adware.

http://www.download.com/AVG-Anti-Vir...ml?tag=lst-0-2
http://www.download.com/Ad-Aware-SE-...ml?tag=lst-0-1
__________________
Rig -- Emachines T5026, 3.06ghz P4, 300W Bestec PSU, 160 sata hd, 512mb dual channel 3200 ram @ 3-3-5-8, ATI Radeon 9250 pci, dual layer 16x dvd+/-rw.
PerfectSK is offline   Reply With Quote
Old 05-09-2006, 09:08 PM   #5
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Re: Americas Army game file does not load up.

i dont like avg, but ad-aware is the best thing i've ever used. and also try getting windows defender and spybot search&destroy.
__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Old 05-09-2006, 09:10 PM   #6
Daemon Poster
 
PerfectSK's Avatar
 
Join Date: Feb 2006
Posts: 982
Default Re: Americas Army game file does not load up.

You could also use Anti-Vir. I've heard some good reviews for it but never used it myself. By the way, welcome to CF!
__________________
Rig -- Emachines T5026, 3.06ghz P4, 300W Bestec PSU, 160 sata hd, 512mb dual channel 3200 ram @ 3-3-5-8, ATI Radeon 9250 pci, dual layer 16x dvd+/-rw.
PerfectSK is offline   Reply With Quote
Old 05-11-2006, 09:19 PM   #7
Baseband Member
 
kinser_brave's Avatar
 
Join Date: Aug 2004
Posts: 39
Default Re: Americas Army game file does not load up.

Lol thank you. I found out the problem though. When I start the computer, it says something about a corrupted harddrive. I figured all I need to do is replace the harddrive. Too bad it's gonna cost me money.
__________________

__________________
Yeah i play WoW, and have a great life as well... It can be done, don't use games as an excuse for a poor life. Stop complaining and do something about it ^_^

Knserbrave of Bronzebeard
kinser_brave is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:11 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0