Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-21-2005, 11:52 AM   #1
Beta Member
 
Join Date: May 2005
Posts: 2
Default AMD Sempron 2800+

I have just installed the above processor but the computer and WinXP show it as a 2400+. I've checked the chip and it is what it's supposed to be. Do I have to reformat and install Windows or something else?

Lewis
__________________

finalfrontier is offline   Reply With Quote
Old 05-21-2005, 11:57 AM   #2
Daemon Poster
 
The_Other_One's Avatar
 
Join Date: Sep 2004
Posts: 1,321
Send a message via AIM to The_Other_One
Default Re: AMD Sempron 2800+

Sounds more like a problem in your bios. Make sure everything is set up correctly there.
__________________

__________________
Desktop: Athlon 64 3700, 1024M RAM, GF 6200 TC 256M, 2x 80G, 2x DVD-RW
Laptop: Sempron 2800, 512M RAM, Unichrome, 60G, DVD-RW
Macintosh:G4 1.33GHz, 512M RAM, Radeon 9200 32M, 40G, DVD/CDRW
They get me from 0 to 1...
The_Other_One is offline   Reply With Quote
Old 05-21-2005, 12:00 PM   #3
Beta Member
 
Join Date: May 2005
Posts: 2
Default AMD Sempron 2800+

I'm a bit of a newbie when it comes to the bios, any idea what I'm supposed to be looking for. When I entered the setup at the boot-up it shows 2400 but I can't see a way to recheck it or alter that?

LEwis
finalfrontier is offline   Reply With Quote
Old 05-21-2005, 12:14 PM   #4
Daemon Poster
 
The_Other_One's Avatar
 
Join Date: Sep 2004
Posts: 1,321
Send a message via AIM to The_Other_One
Default Re: AMD Sempron 2800+

Well, like with my Abit motherboards, I have an option where I could change the cpu multiplier. Apparently yours should be set to x10(for 2GHz) but it's probably set around x8 or x9. This is just a guess, though. I wouldn't think it would be the BUS as this cases my processors to show up as different processors(say an Athlon 4 rather than Athlon XP)
__________________
Desktop: Athlon 64 3700, 1024M RAM, GF 6200 TC 256M, 2x 80G, 2x DVD-RW
Laptop: Sempron 2800, 512M RAM, Unichrome, 60G, DVD-RW
Macintosh:G4 1.33GHz, 512M RAM, Radeon 9200 32M, 40G, DVD/CDRW
They get me from 0 to 1...
The_Other_One is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0