Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-26-2009, 01:11 AM   #31
Fully Optimized
 
Grantofhell's Avatar
 
Join Date: Apr 2009
Posts: 3,762
Default Re: Amd phenom quadcore problem

Well, this doesn't sound like the board. Do you have a continuity tester or voltage meter around your house?

Be sure to make sure you RAM is seated correctly.
__________________

__________________
RD-PC -//- i7 950 // Evga x58 SLI // 3x2 OCZ PC3-12800 // 2x Evga GTX470 // Corsair HX850 // SilverStone TJ07
Grantofhell is offline   Reply With Quote
Old 07-26-2009, 01:13 AM   #32
Baseband Member
 
sarat's Avatar
 
Join Date: Feb 2008
Posts: 21
Send a message via MSN to sarat Send a message via Yahoo to sarat
Default Re: Amd phenom quadcore problem

my ram is seated correctly,and i have intex ups 650 va
__________________

sarat is offline   Reply With Quote
Old 07-26-2009, 01:34 AM   #33
Fully Optimized
 
Grantofhell's Avatar
 
Join Date: Apr 2009
Posts: 3,762
Default Re: Amd phenom quadcore problem

Well, check the voltage on your 12v power plugs (any 4pin molex will do.) with the volt meter. Tell us what it reads.

Here ya go:

Testing a PowerSupply with a MultiMeter.
__________________
RD-PC -//- i7 950 // Evga x58 SLI // 3x2 OCZ PC3-12800 // 2x Evga GTX470 // Corsair HX850 // SilverStone TJ07
Grantofhell is offline   Reply With Quote
Old 07-26-2009, 04:52 AM   #34
Baseband Member
 
sarat's Avatar
 
Join Date: Feb 2008
Posts: 21
Send a message via MSN to sarat Send a message via Yahoo to sarat
Default Re: Amd phenom quadcore problem

hey now my cpu is working i dont know what is going on ?
sarat is offline   Reply With Quote
Old 07-26-2009, 06:16 AM   #35
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: Amd phenom quadcore problem

Are you trying to install Windows? And you can't because your keyboard and mouse aren't detected?

Please tell us step by step exactly what is happening and what you are trying to do.

EDIT: I remember my keyboard wasn't being detected at start up, a simple reset of the BIOS fixed it.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 07-26-2009, 11:42 AM   #36
Golden Master
 
sniperviper21's Avatar
 
Join Date: Apr 2009
Location: USA
Posts: 5,438
Default Re: Amd phenom quadcore problem

its a bit rare to get DOA boards, though it happens to everyone once in awhile, it would probably just be a safe bet to return it to the OEM (original equipment manufacturer) for a new board, and no you will not lose any information by doing this.
__________________
You got to have a Fiddle in the band!
sniperviper21 is offline   Reply With Quote
Old 07-26-2009, 03:35 PM   #37
Daemon Poster
 
allendale2008's Avatar
 
Join Date: Dec 2008
Posts: 781
Default Re: Amd phenom quadcore problem

yea, it is much easier if you can describe in very explicit detail about everything that is happening with the computer

its very difficult to diagnose a problem when we cannot see the entire picture

do you have another motherboard that you can try out to see if any other of the components work?
__________________
OCZ 550 Watt Modular|Intel E7300 Core 2 Duo @ 2.66ghz|Gigabyte EP45UD3R|4 GB Corsair 800 DDR2|Geforce 8800 GTX|Seagate 250GB 7200RPM SATA|Samsung 160GB 7200RPM SATA|120 GB External WD Passport HD|Microsoft 3 Button Optical Mouse|Lite-On 2 Tone Standard Keyboard|ViewSonic 22in Wide Screen|Logitec x-540|Windows 7 Ultimate 64 bit
allendale2008 is offline   Reply With Quote
Old 07-28-2009, 03:11 PM   #38
In Runtime
 
essentialx3's Avatar
 
Join Date: Jul 2009
Posts: 243
Send a message via AIM to essentialx3
Default Re: Amd phenom quadcore problem

Are the ports disconnected from the mobo?
__________________

__________________
-Zack
essentialx3 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0