Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-25-2009, 11:58 PM   #1
Baseband Member
 
sarat's Avatar
 
Join Date: Feb 2008
Posts: 21
Send a message via MSN to sarat Send a message via Yahoo to sarat
Unhappy Amd phenom quadcore problem

My Problem:whenever i switch on my cpu only the cpu gets switched on and other components like monitor and mouse dont get switched on.And when the cpu is switched on i c a light only on the cpu case and dvd writer.

My computer specs

Motherboard:Gigabyte:GA-MA78GM-S2H
Processor:AMD PHENOM 9650 @ 2.23 GHZ (IT IS NOT OVERCLOCKED)
Ram:2GB DDR2
Hard Disk:WESTERN DIGITAL 320 GB
Cpu cabinet:FRONTECH CHERRY
OS:WIN XP SP3


IS MY PROCESSOR GETTING HEATED UP FAST ?


PLZ HELP ME
__________________

sarat is offline   Reply With Quote
Old 07-26-2009, 12:10 AM   #2
Daemon Poster
 
allendale2008's Avatar
 
Join Date: Dec 2008
Posts: 781
Default Re: Amd phenom quadcore problem

how about things inside the case, like your graphics card? does the mobo post? does the hard drive start spinning?

if yes, then it may be a connection between the monitor and mouse.

do you have integrated graphics?
__________________

__________________
OCZ 550 Watt Modular|Intel E7300 Core 2 Duo @ 2.66ghz|Gigabyte EP45UD3R|4 GB Corsair 800 DDR2|Geforce 8800 GTX|Seagate 250GB 7200RPM SATA|Samsung 160GB 7200RPM SATA|120 GB External WD Passport HD|Microsoft 3 Button Optical Mouse|Lite-On 2 Tone Standard Keyboard|ViewSonic 22in Wide Screen|Logitec x-540|Windows 7 Ultimate 64 bit
allendale2008 is offline   Reply With Quote
Old 07-26-2009, 12:12 AM   #3
Baseband Member
 
sarat's Avatar
 
Join Date: Feb 2008
Posts: 21
Send a message via MSN to sarat Send a message via Yahoo to sarat
Default Re: Amd phenom quadcore problem

i have ati radeon hd 3200 on board and i tested my monitor and mouse in another cpu and they r working fine.And i also hear some fan(loud) noice frm the cpu
sarat is offline   Reply With Quote
Old 07-26-2009, 12:15 AM   #4
Daemon Poster
 
allendale2008's Avatar
 
Join Date: Dec 2008
Posts: 781
Default Re: Amd phenom quadcore problem

oh yea you posted this in the wrong section but w/e idc.

uhm i dont think this is a problem with the processor. it may be a problem with the motherboard outputs like the mouse connections, keyboard, ect, ect.

but im not sure yet. when you turn it on do you hear a beep from the motherboard. or are there lights on the mobo that turn on?
__________________
OCZ 550 Watt Modular|Intel E7300 Core 2 Duo @ 2.66ghz|Gigabyte EP45UD3R|4 GB Corsair 800 DDR2|Geforce 8800 GTX|Seagate 250GB 7200RPM SATA|Samsung 160GB 7200RPM SATA|120 GB External WD Passport HD|Microsoft 3 Button Optical Mouse|Lite-On 2 Tone Standard Keyboard|ViewSonic 22in Wide Screen|Logitec x-540|Windows 7 Ultimate 64 bit
allendale2008 is offline   Reply With Quote
Old 07-26-2009, 12:17 AM   #5
Baseband Member
 
sarat's Avatar
 
Join Date: Feb 2008
Posts: 21
Send a message via MSN to sarat Send a message via Yahoo to sarat
Default Re: Amd phenom quadcore problem

I dont hear any beep sound when i turn on my cpu .
sarat is offline   Reply With Quote
Old 07-26-2009, 12:18 AM   #6
Daemon Poster
 
allendale2008's Avatar
 
Join Date: Dec 2008
Posts: 781
Default Re: Amd phenom quadcore problem

w8, im confused.

is the cpu fan spinning?

because you cant turn on a "cpu" unless you refer to the cpu fan. and if you turn on the cpu fan it requires turning on the entire computer
__________________
OCZ 550 Watt Modular|Intel E7300 Core 2 Duo @ 2.66ghz|Gigabyte EP45UD3R|4 GB Corsair 800 DDR2|Geforce 8800 GTX|Seagate 250GB 7200RPM SATA|Samsung 160GB 7200RPM SATA|120 GB External WD Passport HD|Microsoft 3 Button Optical Mouse|Lite-On 2 Tone Standard Keyboard|ViewSonic 22in Wide Screen|Logitec x-540|Windows 7 Ultimate 64 bit
allendale2008 is offline   Reply With Quote
Old 07-26-2009, 12:19 AM   #7
Baseband Member
 
sarat's Avatar
 
Join Date: Feb 2008
Posts: 21
Send a message via MSN to sarat Send a message via Yahoo to sarat
Default Re: Amd phenom quadcore problem

Yes it is spinning and fan noise is some what loud.
sarat is offline   Reply With Quote
Old 07-26-2009, 12:21 AM   #8
Daemon Poster
 
allendale2008's Avatar
 
Join Date: Dec 2008
Posts: 781
Default Re: Amd phenom quadcore problem

so ok. You pushed the power button. you see the cpu fan spinning.

are there any other items working. like your case fan? hard drive?
__________________
OCZ 550 Watt Modular|Intel E7300 Core 2 Duo @ 2.66ghz|Gigabyte EP45UD3R|4 GB Corsair 800 DDR2|Geforce 8800 GTX|Seagate 250GB 7200RPM SATA|Samsung 160GB 7200RPM SATA|120 GB External WD Passport HD|Microsoft 3 Button Optical Mouse|Lite-On 2 Tone Standard Keyboard|ViewSonic 22in Wide Screen|Logitec x-540|Windows 7 Ultimate 64 bit
allendale2008 is offline   Reply With Quote
Old 07-26-2009, 12:22 AM   #9
Baseband Member
 
sarat's Avatar
 
Join Date: Feb 2008
Posts: 21
Send a message via MSN to sarat Send a message via Yahoo to sarat
Default Re: Amd phenom quadcore problem

when i switch on my cpu the following things r working:

1.Case fans
2.Dvd rom drive
sarat is offline   Reply With Quote
Old 07-26-2009, 12:23 AM   #10
Daemon Poster
 
allendale2008's Avatar
 
Join Date: Dec 2008
Posts: 781
Default Re: Amd phenom quadcore problem

not the hard drive?
__________________

__________________
OCZ 550 Watt Modular|Intel E7300 Core 2 Duo @ 2.66ghz|Gigabyte EP45UD3R|4 GB Corsair 800 DDR2|Geforce 8800 GTX|Seagate 250GB 7200RPM SATA|Samsung 160GB 7200RPM SATA|120 GB External WD Passport HD|Microsoft 3 Button Optical Mouse|Lite-On 2 Tone Standard Keyboard|ViewSonic 22in Wide Screen|Logitec x-540|Windows 7 Ultimate 64 bit
allendale2008 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0