Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-29-2006, 12:48 PM   #1
Beta Member
 
Join Date: Oct 2006
Posts: 3
Question AMD cpu should be 2.083 but running at 1.2 - why?

i recently bought a new motherboard to replace one that had died for my friends uncle. he bought a new computer and decided to give me his old one. this was a good deal for it has 1 gig of ram, nice all in wonder video card and a Athlon XP 2800. Well once I hook everything up and it gets going, install windows and what not.



So i goto My Computer, goto properties to look at the computer name and how fast im going at. To my amazement it says im runing at 1.243 gigahertz. At first I thought maybe the uncle replaced his cpu for a slower one and kept the good one. So i took out the cpu and looked it up online, which I thought i did already to get the right motherboard, which is hard to find a decent cheap one being Socket A. So I went to AMD site, looked at model number and everything, and I was right, it should be running at 2.083.



So my question is, why is my processor, AMD Athlon XP 2.083 running at a 1.2 processor speed? I tried looking in bios but was unable to figure it out. I read in another post that someone had the same problem with a laptop, except it was a pentium-m cpu. Im losing 800 Mghz here and Id really love to fix this. Any help would be great.
__________________

imrickyduh is offline   Reply With Quote
Old 11-29-2006, 01:09 PM   #2
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: AMD cpu should be 2.083 but running at 1.2 - why?

it probably has the cool & quiet technology enabled. Meaning that when it isn't doing any work, it decreases the clock speed so that it's not producing so much heat and uses less energy.
__________________

__________________
0_o
mammikoura is offline   Reply With Quote
Old 11-29-2006, 01:25 PM   #3
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: AMD cpu should be 2.083 but running at 1.2 - why?

AMD Athlon XP does not have Cool and Quiet feature.

However, did you make sure that the board jumper is set to 400MHZ? some of them requires that to be done. Look over the manual for jumper configuration.
lhuser is offline   Reply With Quote
Old 11-29-2006, 02:07 PM   #4
Beta Member
 
Join Date: Oct 2006
Posts: 3
Default Re: AMD cpu should be 2.083 but running at 1.2 - why?

well the cpu is at 333 mghz so would that matter if it did have that option? but ill go thru the manual if it does have that option right now

UPDATE: I didn't find any settings with the motherboard that allowed me to switch frequencies or change the jumper settings of it.
imrickyduh is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0