Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 04-02-2007, 11:05 PM   #1
Baseband Member
Krucial Element's Avatar
Join Date: Feb 2007
Posts: 41
Default Amd 3500 Newcastle Question/Problem

ok a while back i had a problem with over heating on my procesor....it idles at around 42....it should be at around 35....i have a gigabyte rocket cooler on it and i appled artic silver 5 to the processor...and "broke" in the thermal paste......my voltage is reading 1.5 but the defaults were loaded in the bios.....the default voltage is supposed to be 1.4......nothing i do seems to lower the temp....if i play Counter Strike source my temp will get up to 54 some times....i need help and thanks in advanced for any help that i can get to fix this problem
~AMD Athlon 64 3500+ @ 2.2ghz~~ASUS A8N-SLI Deluxe~~1024 MB Corsiar XMS~XFX 7600 GT 256 MB~
~650 Watt PSU~~Western Digital Caviar 80 GB~~Ailenware Case~~Sony 17" LCD~

"My Brother Fought In Iraq With The 253rd Transportation Company"
Support Our Troops! Copy And Paste This Into Your Sig!
Krucial Element is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 02:50 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0