Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-29-2005, 09:24 PM   #1
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Amd

ok i just put in my 6600gt, neo 4 mobo, amd athlon 64 3000+ and it seems to actually run slower than the celeron. i get way better fps in games. (30fps max at medium settings on css compared to 70fps on high settings now on css) but doing normal things it doesnt seemt o have really improved to nything i can notice. on 3dmark03 i got 7640 compared to like 5834 with my 9800 pro and celeron so im happy. but it doesnt seem to be going half as good as you guys make them out to be. also on loading times. when i turn on windows it actually takes longer to load than my celeron (about 3 mins) compared to the (1min) it used to be to get to desktop. maybe theres something i need to change or fix. or maybe its because i had to reformate and i accidentally wrote over the previous partitition (i know noob thing to do) i dunno whats wrong but its not running like you guys said it would. also its running at 37-40 degrees idle, dunno under load, the paste i used was Artic Silver ceramique. any info on why it would be doing this is greatly appreciated. also when im playing games CSS, i notice like an orangey patern on the walls sometimes. and sometimes my gun is completely silver but like a net type pattern. even if the gun is supposed to be black
__________________

__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Old 03-30-2005, 01:14 AM   #2
In Runtime
 
SSE4's Avatar
 
Join Date: Mar 2005
Posts: 117
Default

What was the speed of the Celeron? And what kind of Celeron was it?
__________________

SSE4 is offline   Reply With Quote
Old 03-30-2005, 03:41 AM   #3
Daemon Poster
 
prosser13's Avatar
 
Join Date: Dec 2004
Posts: 1,080
Send a message via MSN to prosser13
Default Re: Amd

The temperature it is running at is fine, so you haven't got any worries there.
__________________
If I help you, I welcome Reputation Points to show your thanks. I won't forget it!
prosser13 is offline   Reply With Quote
Old 03-30-2005, 03:08 PM   #4
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: Amd

it was a 2.7ghz celeron.
__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Old 03-30-2005, 03:22 PM   #5
In Runtime
 
SSE4's Avatar
 
Join Date: Mar 2005
Posts: 117
Default Re: Amd

The reason it feels faster is most likely due to the core frequency. It's most likely similar to how I feel in comparison to my 3500+ and 3.2GHz. The 3500+ simply feels slower in everything I do. Just saying this I risk people bombarding me with their uneducated and biased opinions or a million benchmarks, but I bought my AMD64 Winchester for one reason, gaming. Although it offers me ridiculous advantages in what settings I can have the game on, I simply don't use it for much else. People don't understand that outside the benchmarks, in real-world application, the P4 is just fast. Rest assured it may feel slower to you because of the lower clock speed, but the chip is a performer in all meanings of the word. The 2.7GHz Celeron has nothing on it.
SSE4 is offline   Reply With Quote
Old 03-30-2005, 03:40 PM   #6
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Well...

www.blackviper.com
This site is good info for streamlining your services. A new install has a lot of services running that don't really need to be.
A word of caution though. Be real careful when editing the services. They are inter-related. Turn one off and several that depend on it won't work. Also check the msconfig for start up programs you don't need to start up at boot. That really jacks up the boot time.
Just be careful.
OH don't forget to disable that nasty windows messenger.
setishock is offline   Reply With Quote
Old 03-30-2005, 04:33 PM   #7
In Runtime
 
ComputerWizard's Avatar
 
Join Date: Jan 2005
Posts: 214
Default Re: Amd

it feels slower cause it is slower clock speed than the Celeron. But it is a powerful chip, especially in gaming. The celeron is basic fast in basic applications, cause thats what it is designed to do. Real world stuff the P4 is the best. If you want gaming performance stick with AMD
__________________
Desktop: P4 2.8Ghz HT/ 512mb ram /, ATI Radeon X300 SE 128mb
Laptop: AMD Athlon 4 1200+/ 512mb ram/ Cyber blade Xp vid card.
ComputerWizard is offline   Reply With Quote
Old 03-30-2005, 06:06 PM   #8
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: Amd

yes it pwns in gaming but i was told overall amd's just pwn intels at everything. basic everyday things and all. this seems to be running slower. also i seem to be getting orange blocks and sometimes whole wlals when playing in CSS. could this be because of the video card or the server or the drivers. i only played one server yesterday so i dont know if that was the problem or not.
__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Old 03-30-2005, 06:11 PM   #9
BSOD
 
Giancarlo's Avatar
 
Join Date: Aug 2004
Posts: 4,788
Send a message via AIM to Giancarlo
Default Re: Amd

That seems hard to believe. Are you sure everything is working fine? Did you get PC3200 ram yet? There is no way a Celeron is even close to an AMD 64 socket 939. The P4 isn't good for real world things. Please, understand that. People here are spreading half truths around here. The P4 is good for some multimedia applications.
Giancarlo is offline   Reply With Quote
Old 03-30-2005, 06:46 PM   #10
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: Amd

yes im not kidding this is seriously making me doubt about AMD's abilities other than gaming. this is my first AMD but its not running half as good as my celeron was for normal stuff. and the loading from the time i press start til the windows comes up is way longer. anyway thats an issue but not as serious as my games. while im playing CSS i keep getting a golden wall. it looks like the inside of a bees nest. its driving me nuts. could this be drivers? could it be the 6600gt? i've heard horror stories of the 6600gt's not working right.

its the exact same cpu as u giancarlo except not o/c
__________________

__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:49 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0