Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-23-2009, 11:22 PM   #11
Fully Optimized
 
rohan23's Avatar
 
Join Date: Sep 2008
Posts: 4,087
Default Re: Alright, this should be an easy one

No, the second hard drive might not work because it was used with another system. You can't go around and put hard drives into any computer that you want. You'll have to reinstall a copy of Windows when it's plugged into your new computer for it to work. Sometimes it does and sometimes it doesn't. Luck of the draw.
__________________

__________________
Macook 13.3

2.13Ghz Intel Core 2 Duo-2GB DDR2 800 Mhz-500GB Western Digital Caviar Blue- Nvidia 9400M
rohan23 is offline   Reply With Quote
Old 10-24-2009, 05:04 AM   #12
Baseband Member
 
WeedCali's Avatar
 
Join Date: Sep 2009
Posts: 98
Default Re: Alright, this should be an easy one

Yes, you may just have to reload windows. but checking you jumpers should help too. look up the model number of the maxtor and see what the jumper settings are if theyre not printed on the drive itself.
__________________

WeedCali is offline   Reply With Quote
Old 10-24-2009, 10:06 AM   #13
Fully Optimized
 
Grantofhell's Avatar
 
Join Date: Apr 2009
Posts: 3,762
Default Re: Alright, this should be an easy one

Quote:
Originally Posted by rohan23 View Post
No, the second hard drive might not work because it was used with another system. You can't go around and put hard drives into any computer that you want. You'll have to reinstall a copy of Windows when it's plugged into your new computer for it to work. Sometimes it does and sometimes it doesn't. Luck of the draw.
Precisely what I was getting at. But even then it should at least attempt to boot. You'll probably need to do a "repair installation" which should change the hardware profile to match the computer it's in, but not delete the my docs, pics, programs, etc.
__________________

__________________
RD-PC -//- i7 950 // Evga x58 SLI // 3x2 OCZ PC3-12800 // 2x Evga GTX470 // Corsair HX850 // SilverStone TJ07
Grantofhell is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:50 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0