Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 08-18-2005, 12:39 AM   #1
Beta Member
Join Date: Aug 2005
Posts: 1
Default All sorts of problems ...

I work at a restaurant and one of our computers was having all sorts of problems lately. The computer turned itself off after about 3-5 minutes. After that it wouldn't turn on again and when I tried to turn it on the power light / keyboard lights would blink but that would be it. About 2 hours later the computer did turn on but the monitor said "No Signal" (yes the monitor was connected).

I just put a grahpics card in and connected the monitor and it still says No Signal. Any suggestions / ideas?

obeseogre is offline   Reply With Quote
Old 08-18-2005, 12:45 AM   #2
Join Date: May 2005
Posts: 2,734
Default Re: All sorts of problems ...

Perhaps the motherboard has gone bad.

catalyst is offline   Reply With Quote
Old 08-18-2005, 03:50 AM   #3
Solid State Member
saname's Avatar
Join Date: Jul 2005
Posts: 8
Send a message via Yahoo to saname

did u check some of the hardwares such as CPU Fans, Power supply(SMPS).. and all the hardwares attach (extras) such as nic, modem etc..

check these problem..

Mostly above cause reboot of the computer.. Mostly due to CPU fan (Cooling Fan)..

check it.
saname is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 01:23 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0