Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 10-20-2009, 03:02 PM   #1
Baseband Member
Join Date: Nov 2006
Posts: 45
Default All I see is a brown and green blur???

My computer is a pretty old custom build. Just recently when I turned my computer on the monitor displayed nothing but a mesh of brown and green. It won't display anything else. I'm not sure if this is a problem with my cpu, or my gpu. I have always had trouble with my computer overheating, i'm pretty sure something got fried, but I can't tell what it is.

What causes this to happen? Is there a common method to fix this sort of thing.

Devils6258 is offline   Reply With Quote
Old 10-20-2009, 04:26 PM   #2
In Runtime
Verbatim47's Avatar
Join Date: Aug 2007
Posts: 279
Default Re: All I see is a brown and green blur???

Either it is GPU or the connection in the back of the machine. If you have another GPU to test it with I would, otherwise try another monitor. If all else fails just replace the GPU/Monitor etc...
“If you will live like no one else, later you can live like no one else.”

Reliable Online Backup? Click Here!
Verbatim47 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 08:09 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0