Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 05-13-2009, 06:50 PM   #1
In Runtime
Join Date: Apr 2008
Posts: 322
Default Air Card Programs Problems....

I have a USB Alltel Air Card and its working, but for some reason it wont run Utorrent or any P2P sites ( Ares...Frostwire..). On Utorrent it says "downloading" like it is working, but it just stays on 0.0%. On the P2P programs stays on "Connecting".

Any Ideas?

religion2386 is offline   Reply With Quote
Old 05-13-2009, 09:36 PM   #2
Daemon Poster
culexor's Avatar
Join Date: Mar 2006
Posts: 1,132
Send a message via AIM to culexor
Default Re: Air Card Programs Problems....

They may have those blocked somehow. Possibly they block the ports or something, try switching the default ports on the programs to 80. I'm not making any promises though. There's a good chance that its something you can't fix on your end, since its through a Cell network and not through a home network where you can open/close whatever ports you want to. You may want to get a RapidShare account lol.
Desktop: Phenom II B50 3.1Ghz, 4GB DDR2 800, Gigabyte MA790X-UD4P, 2x 1TB RAID0, GTX 460 1GB, OCZ 600W, ABS Black Pearl

Laptop: i5 430M 2.26Ghz, 4GB DDR3 1066, 500GB WD Blue, Mobility Radeon HD 5650 1GB (discrete)
culexor is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 12:05 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0