Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-23-2007, 02:47 AM   #1
(╯□)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default AHH stupid dual channel

i still cant get dual channel to work, all i get are just long beeps, with one 1-2 seconds between them......
the manual doesnt say anything about long beeps...
im getting annoyed, anybody know whats wrong or have an idea on how to fix it? my rig is on my sig.
thanks in advance
__________________

__________________
Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Old 12-23-2007, 02:54 AM   #2
Fully Optimized
 
Bobert93's Avatar
 
Join Date: Dec 2007
Posts: 2,449
Default Re: AHH stupid dual channel

is the ram in the 1st and 3rd slot, i think thats what u have to do
__________________

Bobert93 is offline   Reply With Quote
Old 12-23-2007, 02:58 AM   #3
(╯□)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default Re: AHH stupid dual channel

according to the manual, on slot 1 and 3 is single channel, which is what i got.
i tried putting it on 1 and 2, which the manual says, all i get is long beeps and no boot, tried on 2 and 4, and still nothing.
__________________
Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Old 12-23-2007, 03:11 AM   #4
Fully Optimized
 
Bobert93's Avatar
 
Join Date: Dec 2007
Posts: 2,449
Default Re: AHH stupid dual channel

just give 1 and 3 a go
Bobert93 is offline   Reply With Quote
Old 12-23-2007, 03:12 AM   #5
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: AHH stupid dual channel

The long beeps definitely indicate a memory problem.

Did the memory check out OK using Memtest86+?
Atomic Rooster is offline   Reply With Quote
Old 12-23-2007, 04:51 AM   #6
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: AHH stupid dual channel

First of all the two ram sticks have to be of the same type. For example> Two sticks of 512MB ddr400
If you use two sticks of different types, it doesn't work.

Next there appears to be some confusion as to how the memory slots are labeled. The one closest to the cpu is slot 0. In a 4 slot setup the far right is slot 3. Put one card in by the cpu, far left. and the other card in the 3rd slot going away from the cpu.
BTW if your system is setup for dual channel the slots should be color coded. Two of one color on the right and two of another color on the left. In that case one in the left slot of the one color and one in the left slot of the other color.
Modern boards will switch to dual channel mode all by themselves if the cards match up and are in the right slots.
setishock is offline   Reply With Quote
Old 12-23-2007, 07:05 PM   #7
(╯□)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default Re: AHH stupid dual channel

my ram is already on slot 1 and 3.
i ran the memtest86+ 1.70 with my ram on slot 1 and 3 in single channel, then i did a memtest with one stick and past five tests, then i switched out the ram and ran memtest on my second stick, and it also passed 5 tests. i ran the standard test (1-10).
i putted them in the color coded slot, which was slot 1 and 2 or 3 and 4, and still get long beeps.
my ram are both PNY Optima DDR2 5300.
__________________
Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Old 12-25-2007, 08:40 PM   #8
(╯□)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default Re: AHH stupid dual channel

bump?
__________________

__________________
Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0