Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-13-2005, 03:35 PM   #1
Solid State Member
 
Join Date: Apr 2005
Posts: 8
Default AHH. need help. Radeon 9250 powercolor 128mb

Hey guys. ive been having trouble since sunday. i some how managed fine the first i time i did it with my video card. but my parents reformatted and now i cant get it to work again. i have a HP 7920
128mb ram. 128 mb onboard intell card. and 900 mhz. i upgraded to 384mb ram and this Radeon 9250 pci 128mb powercolor video card.
can i have a step by step process on how to get this to work correctly..?
First off i have.
1. Went into my Bios, changed the AGP to the PCI. saved and exited.
2. hooked my monitor up to the New video card.
3. installed the drivers from the cd
Note for 3. i managed to install some of the Drivers, but when i try to install the "ATI Software " i get an error that says "severe" as the title and then follows with a " INF Error, Video Driver not found. " and then after i press okay i get a "Severe" , "Setup was unable to complete the installation. Try to set up your display driver with a Standard VGA Driver before running the setup " then after i press okay i get an " Ikernel " boop. "ikerlen has caused an error in <unknown> it will close etc...
and any drivers i get from ATI's site.. does the same thing.
PLEASE.. is there anything i can do. i just want to be able to play everquest again =(.
Maybe switch the vid card to a different PCI slot in my comp...?
Xinlao.

**Edit:: I am Running windows ME. isnt it the same thing as Windows 2000? or...?
__________________

Xinlao is offline   Reply With Quote
Old 04-13-2005, 05:21 PM   #2
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: AHH. need help. Radeon 9250 powercolor 128mb

Yeah this has happened with me a few times and is because it can't find the video card since it's running on a default windows one (You can tell rather easily, windows will lag when you drag them for instance)

There is a way of fixing it. First of all don't install those drivers yet.

Go to the control panel from start, settings and Going to Add Hardware. Press next and it'll do some searching. It'll then ask 'Is the hardware connected?', just click yes and Next.

It will then have a cross next to the Video card (saying its not installed). Click this and on the menu, press finish.

It'll then come up with another menu asking you to install the software, now say to install from a list and click next.

Then click on, dont search. I will select the drivers to install (though you can press to automatically search first if you want to see if it does find something)
then click next
Find Display adapters on the list and find your video card to install the driver and keep pressing next until it installs it.

If it coems up with a box saying it can't find any, insert the windows disc and do exactly the same thing but say to search from the CD rom for drivers.

I hope this helps as I know it's annoying.
This will work with Windows ME
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 04-13-2005, 05:50 PM   #3
Solid State Member
 
Join Date: Apr 2005
Posts: 8
Default

Well it seems i have the drivers working now.. some how.. =/. i was in my bios. i went to PCI advanced < its called somthing diff > and made the first PCI Slot a master bus what ever that means. and restarted. it'd freeze every time it'd load the taskbar. i undid that and it was okay. i am now trying Everquest to see if that works. and if it does. my probloms are gone hehehe
Xinlao is offline   Reply With Quote
Old 04-13-2005, 05:51 PM   #4
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: AHH. need help. Radeon 9250 powercolor 128mb

Yeah that might have made it see the video card, but if you still get driver problems with games, try my method.

You might still find that it is using standard Windows drivers and so games won't work

I hope they do though
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 04-13-2005, 05:53 PM   #5
Solid State Member
 
Join Date: Apr 2005
Posts: 8
Default Re: AHH. need help. Radeon 9250 powercolor 128mb

as well on another note for my dxdiag.
i goto the tab that reads "display"
it says. Direct X features
then.
Directdraw acceleration: Enabled.
Direct3D acceleration: Enabled.
AGP Texture acceleration: Not available.
In the notes it says this
The file ATI2DRAG.DRV is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL). You may be able to get a WHQL logo'd driver from the hardware manufacturer.
To test DirectDraw functionality, click the "Test DirectDraw" button above.
To test Direct3D functionality, click the "Test Direct3D" button above.
?????? is that maybe why i cant play Everquest
< its still loading maybe i can play it >
Xinlao is offline   Reply With Quote
Old 04-13-2005, 05:55 PM   #6
Solid State Member
 
Join Date: Apr 2005
Posts: 8
Default

as well. i dont have a windows cd. i have a 3 disc set that came with my comp. HP recovery CD's. its a PoS in my opinion!! well.. lets see its almost done loading.
and it has. its Patching with the eqpatcher. hopfully it doesnt do what it did and give me my errors that i recieved from yesterday.
its estimating the remaining time for the download of the patch.
14mins ill reply again and see. Stick here. your smart. and i love your help!! ^_^
Xinlao--
Xinlao is offline   Reply With Quote
Old 04-13-2005, 05:56 PM   #7
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: AHH. need help. Radeon 9250 powercolor 128mb

No. It just means the driver hasn't been digitally signed and so Microsoft hasn't officially said the driver being used is compatable. This isn't a problem though.

As for the AGP texture acceleration. Your card isn't AGP is it, its PCI, so no that isn't the problem.

If it works thats good.

Could you right click on the desktop though, go to Properties, Settings, and tell me what it says underneath the monitor picture (the driver it is using)

Hope this helps
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 04-13-2005, 05:57 PM   #8
Solid State Member
 
Join Date: Apr 2005
Posts: 8
Default Re: AHH. need help. Radeon 9250 powercolor 128mb

BAH. Everquest has casued an error in GDI.EXE.
it will now close.
etc...
Any ideas..?
Xinlao is offline   Reply With Quote
Old 04-13-2005, 06:00 PM   #9
Solid State Member
 
Join Date: Apr 2005
Posts: 8
Default Re: AHH. need help. Radeon 9250 powercolor 128mb

Okay lets see here.
Under my properties has all the normals and a

Intel Graphics Technology Tab. But in settings it has
Multisync 75 on RADEON 9250.
Xinlao is offline   Reply With Quote
Old 04-13-2005, 06:03 PM   #10
Solid State Member
 
Join Date: Apr 2005
Posts: 8
Default Re: AHH. need help. Radeon 9250 powercolor 128mb

im going to take a 5 min shower while my computer restarts. i just went into options and took alook at things. went to update my driver. we'll see when im back
__________________

Xinlao is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0