Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-15-2006, 09:49 PM   #1
Baseband Member
 
Join Date: Sep 2005
Posts: 27
Default agp texture acceleration not available

i cant figure out how to enable this cuz im getting a real annoying lag on my games

i have a x700pro vid card
1.5 gigs of ram
athlon 64 at 2.0ghz

ive reinstalled my vidcard drivers and direct x, ive also updated my mobos chipset drivers after installing the wrong one (i think,,,there were only 2 downloads for it)

heres some more info



anyone have an idea on how to fix this?
__________________

klivevil is offline   Reply With Quote
Old 10-15-2006, 10:17 PM   #2
In Runtime
 
CaneBaller's Avatar
 
Join Date: Sep 2006
Posts: 150
Default Re: agp texture acceleration not available

how do u get the CPU-Z to show like that?
__________________

__________________
I'm l337
CaneBaller is offline   Reply With Quote
Old 10-15-2006, 10:33 PM   #3
Baseband Member
 
Join Date: Sep 2005
Posts: 27
Default Re: agp texture acceleration not available

lol,,,i cropped two screenshots and put them together
klivevil is offline   Reply With Quote
Old 10-16-2006, 02:51 AM   #4
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Re: agp texture acceleration not available

in DXdiag, cant u select the option? or wont it let u. shud be a box u can tick
Anubis1980 is offline   Reply With Quote
Old 10-16-2006, 04:10 AM   #5
Baseband Member
 
Join Date: Sep 2005
Posts: 27
Default Re: agp texture acceleration not available

ya its not selectable,,,btw i just formatted (winxp 64 bit btw) and left the vid driver that came with the os and it was available to select but when i installed the latest ati driver it got disabled and wasnt selectable,,,i cant even guess anymore what the problem is,,,someone plz help!!!

and also the icons on my desktop dont show,,,it just shows the words of the icons
klivevil is offline   Reply With Quote
Old 10-16-2006, 05:09 AM   #6
Golden Master
 
MikeReiner's Avatar
 
Join Date: Aug 2005
Posts: 5,053
Send a message via AIM to MikeReiner Send a message via MSN to MikeReiner Send a message via Yahoo to MikeReiner
Default Re: agp texture acceleration not available

winxp 64-bit is a really horrible OS.. I highly recommend you stay away from it.
MikeReiner is offline   Reply With Quote
Old 10-16-2006, 05:21 AM   #7
Baseband Member
 
Join Date: Sep 2005
Posts: 27
Default Re: agp texture acceleration not available

is that true? ive been using it for like 7 months now and i dont notice anything wrong with it,,,after thinking about it for a while, i think i am gonna go back to 32 bit,,,i was thinking about trying linux a while back but didnt want to because i didnt know how it works with windows programs,,,i guess i can look on these forums to learn more about it,,,anyway thnx
klivevil is offline   Reply With Quote
Old 10-16-2006, 10:34 PM   #8
Baseband Member
 
Join Date: Sep 2005
Posts: 27
Default Re: agp texture acceleration not available

i formatted back to 32 bit and i still have that problem guys,,,i updated to the fullest with everything,,,has my vid card gone bad?,,,can someone help me out plz,,,i havent played anything for 3 days now!
klivevil is offline   Reply With Quote
Old 10-17-2006, 05:49 AM   #9
Golden Master
 
MikeReiner's Avatar
 
Join Date: Aug 2005
Posts: 5,053
Send a message via AIM to MikeReiner Send a message via MSN to MikeReiner Send a message via Yahoo to MikeReiner
Default Re: agp texture acceleration not available

ok, the next thing I would do is play around with the bios a little bit.. did you change anything in it recently? if so i'd revert all settings back to their factory defaults (there should be an option to do so in the bios, if not, there is usually a button on the mother board you can press to force it)

if that doesn't solve your problem, then I would suggust buying a dirt cheap video card (like a geforce4 ti or something) and seeing if that works, that way you can find out if it's your video card, motherboard, or whatever it is.
MikeReiner is offline   Reply With Quote
Old 10-17-2006, 06:38 AM   #10
Baseband Member
 
Join Date: Sep 2005
Posts: 27
Default Re: agp texture acceleration not available

i tried the bios thing and there was an option that said "load optimized defaults",,,i reset it and still nothing,,,ill have to try a new vid card that i can borrow from my friend and find out if it is that my card that has gone bad


btw im trying to remember exactly how this all started and when i think about it, this all started when i shut down my computer 3 days ago and restarted and it kept restarting like crazy,,,it would show the xp loading screen for like 5 seconds and would just restart,,,so i formatted ( 5 times in 3 days),,,dunno if that would help diagnose this problem, if its a symptom of a hardware problem,,,its gone now but thats what started all of this

thnx for ur help btw
__________________

klivevil is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0