Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-16-2009, 10:23 PM   #1
Beta Member
 
Join Date: May 2009
Posts: 1
Default Aero graphics problem with Windows 7 RC

I downloaded the Windows 7 RC recently. I absolutely love it!

I have a small problem with the Windows 7 Aero graphics. Everything goes smoothly but sometimes when I restart or power off/then on, the PC, the Aero graphics have somehow turned off. I get a plain gray toolbar, but no special effects. If i troubleshoot it, it will fix itself in a few seconds.

It's not a huge deal, but its' a bit annoying to keep having to do 3/4 of the time.

Thanks for your help/suggestions

Tom
__________________

DrawntotheMagic is offline   Reply With Quote
Old 05-16-2009, 10:27 PM   #2
Daemon Poster
 
Techmaster05's Avatar
 
Join Date: Dec 2008
Posts: 855
Send a message via AIM to Techmaster05 Send a message via MSN to Techmaster05 Send a message via Yahoo to Techmaster05
Default Re: Aero graphics problem with Windows 7 RC

can u take a picture ? im thinking of installing the RC to when i get my new mobo in the mail next thursday, is it really that good ?
__________________

Techmaster05 is offline   Reply With Quote
Old 05-16-2009, 10:47 PM   #3
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Aero graphics problem with Windows 7 RC

Do you have the correct video card drivers for Windows 7 installed?
Atomic Rooster is offline   Reply With Quote
Old 05-18-2009, 09:39 AM   #4
In Runtime
 
Join Date: Feb 2009
Posts: 194
Default Re: Aero graphics problem with Windows 7 RC

I love win7rc. I have it on an old hp a1410y. I had a corrupt xp home sp2 which was not letting any of my usb ports function and my cpu was 100% throttle constantly. 7rc fixed all of this. The only bug that i have is that it will not come out of sleep mode. I just went into power options and set it to never go to sleep and now i don't worry about it. Everything else about it works just fine.
familyman is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0